Jump to content

Strange Thing With My Dreamrig Jtv-59 - Pod Hd500 - Dt25


Recommended Posts

Hi Guys,


My POD stopped working. After a reset only the Line6 logo appeared, nothing further.

Looked for some help on this forum.


Did a reset (button down and power on)

It kept telling me 'update flashing', nothing more.

Every update I tried: update failed.

New USB cable, reinstalled drivers, installed older USB drivers, other computer.....nothing helped.


Between al the updates i heard 'ticks' in my DT25.

Disconnected the XLR cable and tried again. Still update failed.


Then I heard a  tickeling sound from my JTV (huh??)

Disconnected the JTV.


Tried the update again. And now monkey told me that the update was succesfull. YES!!!!

Power off and power on the HD and still the screen is saying: update flashing.......... Stays in that screen.


Been busy the whole day and now I'm stuck and hope that one of you is having a brilliant idea (instead of sending the HD500 back for service).

I'm sure it is a software issue, don't think something is broken.



Link to comment
Share on other sites

if it still says update flash, try updating it... or actually downgrading... try downloading an older version file and use the flash from file option....

once that's successful (and you do the post update calibration) try updating to the latest again.

Link to comment
Share on other sites

Stopped trying and was thinking over waht I did before the POD went crazy.

Downloaded a tone form customtone.

Elsewhere on this forumfound that a patch ont he HD500 could be the problem


It is working now.

This is what I did:

- removed everything form my computer and restarted it;

- installed the latest drivers and monkey;

- restarted computer

- if you have an  line 6 logo stuck you will not have an USB connection;

- hold down cursus left and power the POD;

- you will hear the sound of the computer (the USB 'conncetion sound')

- POD is saying 'update flash';

- I have downloaded not the latest firmware but the on before;

- update will now connect;

- don't save your patches (think that that was my error, there was one corrupt I think)

- now the update flash is succesfull;

- via monkey download and install the latest firmware.


For me this worked. Only lost my patches but my POD is working again!


Thanks all!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...