Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Microphone not detected on UX2

Recommended Posts



I have the POD Farm UX2. Whenever I open pod farm and go to "mixer view" and choose "Mic 1", there is no sound or anything detected from it. I checked the license manager and everything is authorized on my UX2 and computer. Is there anything I missed or can do to fix it? It worked fine previously on an old computer, now on a new one it does not.


Everything worked fine previously on Windows 7, then after doing a fresh install for Windows 10 and downloading it, I am having issues.


Extra Info & Screenshots:

- Microphone being used: Audiotechnica AT2035 (I do have the +48V enabled)

- Yes, all my drivers are updated according to L6 Monkey

- Using Windows 10

- My UX2 is authorized in the license manager

- I tried multiple USB slots and reinstalls with the same issue.


Microphone not detected screenshot below


Thanks for the help


Link to comment
Share on other sites

  • 1 year later...
  • 7 months later...
  • 2 months later...
  • 8 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...