Jump to content
Sign in to follow this  
gojcspc

Reset Pod 2.0 Still Shows Edited

Recommended Posts

I bought a POD 2.0 used on E-bay. It's my first one. I tried a reset per instructions by holding down the up and down button while powering it up. It went through the ID and then "inIt", then shows 1a. When I turn the Amp Modle knob and no matter which bank I go to, they all show "EDITED" Is this normal? My guess is that it would not show EDITED anywhere until I edit on that particular bank and channel. Is there something I am missing. Is there another surefire way to reset. I downloaded the Line 6 Monkey and could not get to a reset for the 2.0.

Share this post


Link to post
Share on other sites

Thanks for the reply. I tried that also to no avail. I noticed that every knob  that I turn except the output level knob will bring up the EDITED light. When I push either the up or down buttons the EDITED light goes away. If I turn the knobs as described above the EDITED icon lights up. I've held the up and down buttons before I powered it down and powered it back up with out letting them go... I've tried just about every combo I can think of...Did I get screwed or something?

Share this post


Link to post
Share on other sites

 

"If I turn the knobs as described above the EDITED icon lights up."

 

when you turn the knobs, other than the output level, that patch is immediately edited

Share this post


Link to post
Share on other sites

So if I'm understanding you correctly, by resetting it as described above, it is reset to the factory settings and by merely turning any dial (except the output) it is immediately edited. To what, the factory settings? My assumption is that it would not show as being edited until I hit the save button on a peticular bank/channel. How would I know what bank/channel I edited and the ones I didn't? I don't get it. I do appreciate your help. Thanks

Share this post


Link to post
Share on other sites

it's telling you that it is edited, so that you know you need to save it.... sounds like its working properly.

  • Upvote 1

Share this post


Link to post
Share on other sites

I have the same thing on my mine. Did this ever get resolved ?

The Edited light comes on when The Pod is switched on where nothing has been edited.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×