Jump to content
Sign in to follow this  
federalhog

Airport Express And Stagescape

Recommended Posts

So I've read conflicting things here about this. Line 6 says that the light on the Airport express must not be blinking amber. But another guy posted that you have to put the thing in DHCP/NAT mode, not bridged mode. I have another regular Airport/timecapsule and I want the airport express to just be stand alone, no internet. 

 

So, I set it up in DHCP/NAT mode and the light is blinking amber. I do not want this thing to be an extension of my other Airport/timecapsule. I just want to use it with the mixer. The mixer is coming tomorrow, so I'm a bit ahead of myself. Just looking for a definitive answer on the proper settings for the Airport express. 

 

Right now I have it named, with WEP personal, password and in DHCP/NAT mode as mentioned. 

 

Thanks

Share this post


Link to post
Share on other sites

The router needs to have DHCP active. An Airport Express is set up like that out of the box and works. The amber blinking LED just shows that it is not connected to anything- not really an issue in this situation.

Share this post


Link to post
Share on other sites

I believe my light blinks amber when connected. I will double check. I think green is when it has an Internet connection....which mine never does.

 

Basically, it was plug and play. I had been using mine for something else. I did a "reset" by holding down the little button. Then all I did to set it up was change the name to "stagescape" and put a password on it. I didn't change any other settings. Works great.

 

I meant to add- both of those steps were optional. Like Arne says, it works right out of the box.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×