Jump to content
Sign in to follow this  
RUSH_2112

Disable auto Tone switching when playing a song

Recommended Posts

Hi all 

 

I have a line 6 Amplifi 175 amp and I thoroughly enjoy it. However one of its features are really starting to annoy me. I'm trying to disable the function where when I start playing a song from my library, a list of suggested tones drops down and it automatically switches to the first one. I really want this to stop. I find some other tones that are available are so much better than the ones that are suggested, but when I pause the song to go switch to the tone that I want and go to un-pause the song again, it switches the suggested tone again. I've switched off Auto tone loading in the options menu on the remote app and it will still do it. 

 

Does anyone know how to permanently disable the auto tone load function when I play a song?

 

Share this post


Link to post
Share on other sites

I could be wrong here, but is there any tones in your 'favourites'?

 

I know that if you play a song out of your favourites it will match the tone.

 

Well something along them lines anyway.

Worth a try?

Share this post


Link to post
Share on other sites

Turn off 'auto tone loading' in the settings. Worked for me. Maybe try signing in and out of the app and restarting it again.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...