Jump to content
kiddt

Bluetooth connectivity issue

Recommended Posts

I've had a 150 since Dec 2015.  It's been a pretty good amp so far, and I really like it.  Just lately I've noticed that I have to manually connect my phone to it.  When I power up the amp, the bluetooth light on it just doesn't come on at all.  I have to push that button, then manually select it on my phone.

 

A lot of the time I don't bother using it with my phone, since I have a FBV Shortboard MKII, but when I want to it's a bit of a pain to have to start fiddling with the amp and phone before it pairs up.

 

Thoughts?

Share this post


Link to post
Share on other sites

Try 'forgetting' the connection on your phone and then re-pairing.

Share this post


Link to post
Share on other sites

Try 'forgetting' the connection on your phone and then re-pairing.

 

Seems to have worked for now.  Not sure why I'd have to do this, but I'll keep an eye on it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...