Jump to content
funky3l

FBV3 went dead after a failed firmware update

Recommended Posts

Hi,

I tried to update the firmware of FBV3 from 1.00.00 to 1.01.00 using Line 6 Updater. However, Line 6 Updater crashed after around 15 minutes and now FBV does not work anymore. It does not power up at all, neither when connected to Firehawk 1500, nor when connected to my notebook via USB.

Has anyone else witnessed a similar situation? Any advice? Should I return it for servicing?

I have raised a support ticket with Line 6 and am waiting for their response.

 

Best regards.

Paweł Szewczyk

Share this post


Link to post
Share on other sites

I've got the same issue after several trys of updating the device.

 

I had to return the device to pusic store, now waiting for a new one. Hope it will work this time...

Share this post


Link to post
Share on other sites

I just got into this Line 6 world recently with a G10T, FBV3 and a Spider V 120. Hearing that so many are dealing with Line 6 software bricking Line 6 hardware makes me shy away from even thinking about upgrading firmware on any of these devices. Seriously, Line 6 refused to spend $.50 to install a Factory Reset Button on at least the FBV3? They'd rather spend many more $$$ replacing bricked hardware? Shaking my head and truckin' on down the street... 

Share this post


Link to post
Share on other sites

Same issue here... FBV3 dead after a FW update to 1.15... What should I do? You guys ever had or found a solution?

 

Edit: "fixed" by restarting FBV3 n update mode (hold FS1 and A when plugging in the USB cable. The update went through fine.

  • Thanks 1

Share this post


Link to post
Share on other sites
On ‎11‎/‎3‎/‎2018 at 11:02 AM, pmaillot said:

Same issue here... FBV3 dead after a FW update to 1.15... What should I do? You guys ever had or found a solution?

 

Edit: "fixed" by restarting FBV3 n update mode (hold FS1 and A when plugging in the USB cable. The update went through fine.

Thank you this help me to fix my problem.

I was trying update my FBV3 and for some reason the updater stops and my FBV3 die, screen black, even if I try to connect to any amp ( fire hawk 1500 or amplify 150). thankyou again.

Share this post


Link to post
Share on other sites

Same problem after purchasing the device and updating via Line6 Updater - what is afaik in most cases not necessary. This description of a working fix helped me a lot and kept me from returning the FBV3 to my dealer. Alas, the description is hard to find for German users, so I'd like to repeat:

FBV3 zurücksetzen auf Werkseinstellung (FBV3 reset to factory defaults): press FS1 and A simultaneously, then connect USB-Cable. Device will display "In Update Mode", the update itself will complete within less than a minute.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...