Jump to content
Sign in to follow this  

Spider V Remote No Device Connected

Recommended Posts

Hi Everyone, a few days ago i got the Spider V 60 amp i immediately bought a USB cable to use it with Spider V remote.

Unfortunately it says No device Connected. 


I've tried on multiple computers.

I've got the latest Drivers installed.

I tried Line 6 updater as well, it doesn't show there either. Same for windows own device manager.


I am at a loss and reinstalling drivers and software doesn't seem to change anything.


Any suggestions?

Share this post

Link to post
Share on other sites

Make sure USB switch on back is set to Mac PC 


Restart system and try again. 


Did you Install drivers before connecting amp? If not, remove the drivers, and reinstall before connecting the amp to USB.

Share this post

Link to post
Share on other sites

Hi Vigen1,

1- The cable must be an USB OTG cable

2- Before to plug your phone via USB cable assume to put your AMP ON. So after, when you will connect your phone in the AMP the APP (SPIDER V REMOTE) will start automatically and miracle the device will be connected. I got the same issue...

I hope this can help you...


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this