Jump to content
FCerha

Is my Variax 600 broken

Recommended Posts

I have an old Variax 600. I played it an awful lot for 8 years. For a period of maybe  6 months up to a year or so, I noticed varying output. For a while I believed that the issue was with something later in the signal chain, not the Variax, but Now I am sure. And it even happens that it goes completely silent.
I guess I could have it repaired but obviously there cannot be any wararnty after such a long time. Under the support section on this page it says that I should check properly if it is really broken. So I wonder:

Did anyone experience the same symptoms?

Anything I overlooked that could have caused the signal to suddenly disappear? I replaced the stereo cable  so should not be that.

Any ideas what it could cost to have it fixed?

Thank´s !
 

Fredrik

Share this post


Link to post
Share on other sites

Get it checked out by the Line6 authorized service center in your area. They

will have experience with Line 6 products and guitars. There are a number of

reasons for such symptoms. It will need to be gone through by a qualified technician.

 

Share this post


Link to post
Share on other sites

Thank´s! Do you have any idea what the minimum price could be. The reason I ask that is that I plan to somehow get enough money to buy a JTV.

Share this post


Link to post
Share on other sites

I wouldn't know that. You'll need to check with the authorized service center in your area,

as price will differ between each country.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×