Jump to content

Recommended Posts

Hi guys, a little help required, that is if there is even an answer to the school boy error I've made. Had my Line 6 UX2 with Pod Farm ver 2.59 for a while now. so decided to start making music to record. As the only recording I've done recently is using a Korg Triton Tactile midi keyboard with Cubase i thought "What the hell" and splurged on the new Cubase 9. Red Alert, Red Alert. I find out too late that Cubase 9 no longer supports Podfarm 2 and it's 32bit plugins. Yet when opening up the Line 6 folders and going to the POD Farm 2 VST Line 6 folder it shows all the .dll files as both 32 and 64 bit. Being a bit of a dimbo around computers as a rule, has anyone got the slightest idea of how to work around this issue so that Pod Farm can be used with Cubase 9? Or will Line 6 be making an updated software package to make Pod Farm 2 compatible with Cubase 9?

Thanks in advance for any possible solutions to this or even a poke in the right direction.

 

CHEERS!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×