Jump to content
Armage6

new phone, amplifi remote not syncing my tones

Recommended Posts

I’ve bought a new android phone, previously I had another android phone and still have an ipad. whenever I edited a tone on the phone then I found the updated list in my tones on the ipad, and viceversa, they’re in the cloud obviously. Now I have this new phone and there are no tones in my tones tab. I’ve checked i’m logged in with the same account. If I create a tone on the new phone it gets correctly pushed on the other devices, but the all the other tones made previously don’t load on the new phone.

any advice? 

(btw this app is pretty bad anyways)

Share this post


Link to post
Share on other sites

Your tones should also be available on different Android devices, at least I have "My Tones" on both my phone as well as on the tablet.

 

However it might be the login/token expired problem paired together with bad UI..

 

Example:
I created a new tone using the phone, stored it to "My Tones" , all good, I can access it from my phone no matter whether I'm logged in or not/whether I have internet connectivity or not.

Couple days later I use my tablet, go to "My Tones" and it doesn't show up. So I drag down to trigger a sync → the animation below the tabs shows, but tone doesn't show up.

So I go to "tone search" and just do a random search →"token expired" message comes up, puts me to login page. I login and go back to "My Tones". Triggered the refresh again by dragging down and voilà, my new tone shows up.

 

So strange that it only works one way for you, definitely works both ways for me, so I get the tones I create on the tablet also on the phone. You didn't write whether you tried the drag-down-to-refresh method, so if not give that a shot.

 

And yeah, the app can be pretty annoying, but at least it does its main function OK, namely allowing you to setup your tone, edit effects parameters. That feature by itself is quite nicely done, I only wish there was a different visualization for the EQ and a way to easily A/B your modifications compared to the saved tone.

The annoyances starts when you navigate to different areas in the app, the ones that provide additional features. Then breaking the android design guidelines/expectations become a nuisance (although you can get used to them, just screw all navigation and always start from main menu by using menu-button/dag-from-left side of screen - a lot less frustrating that way).

 

And of course the token-expiry is a pain in the arse currently. (thankfully wasn't the case when I started out dialing in tones). Very annoying to always have to enter the login details despite them being saved in the app. Don't want to think of how many users changed their password to 1234 or something equally stupid just because of that :-(

Share this post


Link to post
Share on other sites

yes I've tried to refresh the page, the animation keeps on forever and nothing happens. Kind of like a connection problem, but there isn't one cuz everything else works fine. The reason why I've said that it looks like it only pushes new tones to iOS is that my old android phone, even tho it looks like it's working properly, doesn't show the new tones I've made with the newest phone, but the ipad does, even if I refresh or login back again.

 

btw the tone search works fine.

Share this post


Link to post
Share on other sites
14 hours ago, cloph said:

Your tones should also be available on different Android devices, at least I have "My Tones" on both my phone as well as on the tablet.

 

However it might be the login/token expired problem paired together with bad UI..

 

Example:
I created a new tone using the phone, stored it to "My Tones" , all good, I can access it from my phone no matter whether I'm logged in or not/whether I have internet connectivity or not.

Couple days later I use my tablet, go to "My Tones" and it doesn't show up. So I drag down to trigger a sync → the animation below the tabs shows, but tone doesn't show up.

So I go to "tone search" and just do a random search →"token expired" message comes up, puts me to login page. I login and go back to "My Tones". Triggered the refresh again by dragging down and voilà, my new tone shows up.

 

So strange that it only works one way for you, definitely works both ways for me, so I get the tones I create on the tablet also on the phone. You didn't write whether you tried the drag-down-to-refresh method, so if not give that a shot.

 

And yeah, the app can be pretty annoying, but at least it does its main function OK, namely allowing you to setup your tone, edit effects parameters. That feature by itself is quite nicely done, I only wish there was a different visualization for the EQ and a way to easily A/B your modifications compared to the saved tone.

The annoyances starts when you navigate to different areas in the app, the ones that provide additional features. Then breaking the android design guidelines/expectations become a nuisance (although you can get used to them, just screw all navigation and always start from main menu by using menu-button/dag-from-left side of screen - a lot less frustrating that way).

 

And of course the token-expiry is a pain in the arse currently. (thankfully wasn't the case when I started out dialing in tones). Very annoying to always have to enter the login details despite them being saved in the app. Don't want to think of how many users changed their password to 1234 or something equally stupid just because of that :-(

 

Share this post


Link to post
Share on other sites
Quote

Exactly my expierience:-( And Line6 seems not to care about Amplifi concerns.

And of course the token-expiry is a pain in the arse currently. 

Share this post


Link to post
Share on other sites

I'm not having issues with the token expiry. It happened to me a couple of times but it's been a while that it doesn't. Or maybe I do but the UI isn't showing me? I tried to login back anyways...

what else can I do?

Share this post


Link to post
Share on other sites

try logging out of all devices first, then going into settings and deleting app temporary data on each device.. kinda like deleting temporary internet files on a windows PC in internet explorer.

 

My (Brand New) Amplifi75 is in getting repaired so I can't test it, but the steps on my android S9+ phone is as follows:

 

settings->Device Management->Memory and click "clean now"

 

 you can select only the apps you want to clean memory from, or click the down arrow and deselect all except the ones you want to

 

it should refresh session data

Share this post


Link to post
Share on other sites

So i’ve tried playing around with logins and logouts and deleting caches and so on. now everything looks fine in my ios (ipad) and old android (nexus 5), the nexus 5 managed to pull all the tones at first refresh. the new phone (xiaomi redmi 5, with latest version miui 9.5 stable) behaves the same as before tho: there’s no tones in my tones section and when I pull down to refresh it keeps on the refresh animation and does nothing. Note that the internet and everything else work fine on the xiaomi, tone search works and downloading line6 tracks to jam along works too. I’ve tried to delete cache and data again and again but nothing works...

any help/suggestions? anybody else having this issue?

Share this post


Link to post
Share on other sites

maybe their android app has issues with Oreo. The nexus 5 had what.. Marshmallow?

 

I guess I will find out when/if I ever get a working Amplifi75 back.

 

Have you created a support ticket with Line6? You may get some answers and may also show them they need to maybe update their app. It was updated on 2-feb-2018 so they are still working on it at least in some way

Share this post


Link to post
Share on other sites

it’s not android oreo, miui 9.5 is still based on android 7 nougat. Yes nexus 5 has android 6

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×