Jump to content
longshotarmande

HX FX issue

Recommended Posts

I've had the HX for a month or so.  Its a great unit.  The issue I've been having is that it keeps switching from the main stomp page to an fx editing page seemingly at random.  Could this have to do with the touch sensitive switches?  Thanks for any help.

Share this post


Link to post
Share on other sites

I seem to randomly have this happen as well. I am powering off a strymon supply, so I was going to try the original supply to see if that resolved it and if not did not reflash with the latest firmware. Are you using the included power supply by chance?

Share this post


Link to post
Share on other sites

Random as in "not touching the unit" or are you hovering over a switch preparing to click it when it happens? 

 

I get this a little, but it's always the latter. Sometimes I'll rest my foot over the switch for a moment and next thing you know I'm in spilled over edit mode (yes, I wear shoes). I haven't tried it yet, but in Global there is an option to turn off the "touch". I love it during editing, but for live use I may try turning it if off.

 

Global Settings > Switches > Stomp Select (set it to press)

Share this post


Link to post
Share on other sites

When it happens to me, my foot is no where the device... I will be playing, look down and my device has gone into the parameter spill mode for one of the effects. I exit out back into stomp mode and often it will switch immediately back to the effects parameter screen again. 

Share this post


Link to post
Share on other sites

yes mine did this.  it would randomly just switch from my stompbox mode and suddenly switch to the screen showing me the parameters of that effect? I rebooted, factory reset and it stopped doing it but it returned -  i had a lot of other bugs with my unit (noise) and also it refused to rename and store the snapshots - it would save and then revert back to the default name ? (yes i did change global settings to recall and even tried discard) - i sent the unit back and the new one is now behaving 

Share this post


Link to post
Share on other sites

I've got the same issue - is the only course of action to send it back? codamedia's solution is an okay bandaid, except when I've got two effects on the same footswitch, I can't seem to switch between the two to edit them.

Share this post


Link to post
Share on other sites

Thanks for your help and replies.  Upgraded Firmware and it seems ok at first glance.  I haven't had much time with it lately.  I'll report back.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...