Jump to content
MarcelK

Helix LT - Main Output and Headphones Volume Issue

Recommended Posts

Hi guys,

 

I have just purchased my Helix LT and I'm loving it!

 

I'm using Helix as a main Audio Interface for my Mac with Logic Pro and both Output and Input devices have Helix selected with two L+R cables running from Helix to my monitor speakers. Everything works like charm especially with Reamping.

 

However, I cannot seem to be able to find a way how to turn down the main monitors volume and keep my headphones functioning. It seems that the main volume knob is controlling both monitors and headphones at the same time :(

 

Any advice please?

 

Cheers

 

M.

Share this post


Link to post
Share on other sites

When I was considering getting a LT for my studio and as a backup to my live Helix Floor unit, that's the reason, as well as the Mic and additional inputs, I chose to get a 2nd Helix floor instead.  The headphone volume control is a major asset when recording.  The only thing I can think of is maybe using two of your sends into a small headphone mixer unit.

Share this post


Link to post
Share on other sites

Yeah, the separate headphone and master volume controls are one of the features that the Helix has that the LT doesn't. As @DunedinDragon mentioned, a small mixer between your headphones and the Helix might be the best way to go.

Share this post


Link to post
Share on other sites

I don't know if this applies directly, but when I play live I use my Helix LT to mix a monitor send with my guitar and then to wired IEMs. I've got the big knob set to just control my headphone volume and not effect any of my other outputs. You can do this in global settings. 

 

In your case, if you did that then the volume going to your studio monitors would be fixed (do you have a level control on the back of your monitors?) and the volume going to your headphones would be controlled by the big knob. 

Share this post


Link to post
Share on other sites

Thank you guys for your replies. I secretly hoped that there would a way to do it, but it seems that the best thing to do is probably get some Monitors Volume Controller (like these

 

Thanks again!

Share this post


Link to post
Share on other sites

Hi Marcel,

About turning down the volume of the monitors without affecting the volume of the headphones in the LT.

Not sure if this works, I haven’t tried it cause I use a small external mixer between my LT and monitors, but I have this idea where output 1 is set to whatever works for the headphones (‘multi’ will work I guess), and output 2 is set to send 1/2. And put the cables of the monitors in the send 1/2 slots. It is just an idea , so don’t blame me if anything goes wrong :)....but the manual says that send 1/2 can act as an additional output block. I think/guess you have to set the output settings of send/return 1 and 2 to “Line” in Global Setting > ins/outs.

It now is not completely separate, cause the big volume knob affects every volume, but you now can - as you wrote as your problem - turn down the volume of the monitors by turning down the level parameter of the send 1/2 block, without affecting the volume of the headphones.

I think it should work, sorry if I am wrong.

Greetings, Marcel (I have the same name :) )

 

FA1E7D70-A883-40AF-9D66-EF87B5CF67CE.jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...