Jump to content
danbottomburp

Is there any chance ?

Recommended Posts

Of fixing the Internal Server Error i am getting when trying to get tones from the Custom Tone website  ? ?

2 days its been like this.

 

Thanks 

Share this post


Link to post
Share on other sites

Going to the website and logging in , as soon as i click on download it says "internal server error"

 

I am using Chrome browser (latest Version) 

 

 

Share this post


Link to post
Share on other sites
1 minute ago, danbottomburp said:

Going to the website and logging in , as soon as i click on download it says "internal server error"

 

I am using Chrome browser (latest Version) 

 

 

 

I use Chrome also, so not the problem. Maybe phil_m knows what's happening?

Share this post


Link to post
Share on other sites

I have tried FireFox now also and i get the same error on that browser as well. Can someone please help  ?

 

I have cleared cache and browsing history on both browsers but get "Internal server error" when clicking on a tone 

 

Ok so i connected to my VPN with a UK server and it works, My ISP is BT (uk) and they must be blocking the Custom Tone site 

 

Why  ?

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...