Jump to content
Sign in to follow this  
drunkuilled

Pod Hd500 Hangs On Receiving Midi Messages

Recommended Posts

Hi,

 

I am trying to control the presets/expression pedals on POD HD 500 from my PC DAW. I just bought a USB to MIDI cable that works perfect with one of my MIDI keyboards. However, when I send a message (maybe a wrong message, but nevertheless) to 51 port of POD HD 500, which is supposed to be FS1, it definitely switches the FS1 on, but then hangs the POD completely so that it is not operational - no buttons work, nothing is responsive. Is that normal?

 

Cheers,

Sergey

Share this post


Link to post
Share on other sites

You might have midi thru enabled in both devices.  you can get infinite midi loops that can cause a hang.  You need to determine at least one device to disable midi thru on.

  • Upvote 1

Share this post


Link to post
Share on other sites

Everything is definitely enabled :D Yeah, that's what it looks like - the FS1 LED is kind of rapidly blinking - so probably there is an infinite loop going on. I'll try to fix in the evening. Thanks for the advice.

 

Cheers

Share this post


Link to post
Share on other sites

Hi. RE: HD500 - Can anyone tell me what switch will turn on the sound? I have the the unit connected and can tune my guitar but no sound. Help is appreciated! Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×