Jump to content
Sign in to follow this  
metallictfa

Spider V Remote virus?

Recommended Posts

Hi all,

I have been using for a while my Spider V 60 with Spider V Remote 1.0.3 without issues. Today, I have decided to update new version 2.0 and surprisingly my AV software (Emsisoft Antimalware) is detecting it as a virus/trojan and put in quarantine. Anyone else have this problem?

 

Thanks

SpiderRemote200Emsisoft.png

Share this post


Link to post
Share on other sites

OK, well I guess I'll stick to Spider Remote 1.03 that it works as it should and without malware warnings.

 

Thanks anyway

Share this post


Link to post
Share on other sites

It's not Line 6's fault.    EMSIsoft, I don't see this one on the independent comprehensive anti-virus tests.    This independent lab tests and retests every month.    I'd recommend you consider choosing one of the top ranking versions from there  https://www.av-test.org/en/.

Share this post


Link to post
Share on other sites

Hi guys, thanks for your support!

 

Well, my AV did not let me even open the Line6 directory. So I decided to uninstall it manually deleting everything with Line6 word in my computer (registry included), then I downloaded again, install it and this time there was no warnings. Very strange...

I have been using Emsisoft for the last 8 years, and believe me, this is the first False Positive detection I have seen, actually this AV uses the BitDefender engine, so I guess BitDefender could get the same results. I used also metadefender online and the report was negative with only 4% the infection score.

 

Thanks again for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×