Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Help Needed For Pod Hd Pro Re-booting On Its Own -- V0.0 Usb Firmware?


Recommended Posts

Hi, I am trying to find any help possible for my Pod HD Pro. It just keeps restarting on its own and hardly connects via USB because of the updates! If this helps, the USB firmware read v0.0 and the flash memory firmware v.2.02. A new problem occurred; to have deleted USB firmware from the Pod itself... I've never known of that happening. This all happened AFTER I updated everything (L6 Monkey, drivers, Pod HD Pro Edit and Flash Memory) and then went downhill from the moment my pod failed to restart after updating and clashing with garageband and my mac audio drivers. That may have had an impact somehow because a notification came up after that and I can not longer update as I get a strange error code when I try to connect it.

A link to the error code is in another post I made ->

Anyway I have tried updating/reinstalling/downgrading the Pod Hd Pro edit, drivers, L6 Monkey and the flash memory with nothing working. I have tried holding all directions on the directional pad and starting up. Up stutters for a second then starts but shortly will restart. If I hold down and start up, it read "flash update" in safe mode. It can be detected in this mode by my Macbook Pro but I can't use it in this state...maybe if I could install firmware in this state, it could work.

I have tried hold right, nothing happens and if I hold left, it shows the menu of items that could be checked. This mode isn't useful as it looks as if it thinks everything is working fine. (obviously not!) So right is not useful.

The only hope I have had was I just kept messing around in safe mode (down arrow at start-up) and after a while I restarted it and somehow the USB firmware went to v1.0 instead of v0.0. It actually had a preset selected for about 30 minutes but I did not move anything because I thought I'd lose it! Sure enough, I had to be sure the problem has passed, I restarted the pod but starting up normally and went to the menu and it read v0.0 again! (terrible, I know)

I have contacted L6 tech support and reps have pointed me to local repair shops as they do not have an immediate solution to the problem. I no longer have hope that this Pod will work without being 'repaired' but I am still looking for help.

If anyone knows a solution or have faced a similar problem before, please let me know!  :)

Link to comment
Share on other sites

That's discouraging. Hope you get Line 6 to help. I don't know if it will help but maybe if you try unplugging the pod and then turn it on, to drain all voltage, and then try to power up again holding the left nav button.


If I understand correctly, you can't reinstall the firmware in safe mode?

Link to comment
Share on other sites

Hi, Brazzy

Yeah, it is. It has me wanting to pull my hair out because I just got EZ Drummer and I now can't record guitar tracks because of that. :(

I just tried flipping it on while holding the left nag button after dispelling the voltage but still read v0.0 usb firmware and restarted a few seconds later. Is there anything I could do while in safe mode?


Link to comment
Share on other sites

I think while your in safe mode you can use the Monkey to reinstall the firmware. I would try that in your case but I have never had to do this yet so I have no real experience here and I also use Windows 7, not very familiar with Mac. Try the Reinstalling while in safe mode and see what happens.


Also have you registered your pod with Line 6 yet? Maybe some of the following will help some.



Re: Safe mode ... what button for what device for what firmware etc?
by Nick_Mattocks on 2012-01-15 05:47:51

Hi Jim

For the POD HD500, POD HD (bean) and POD HD Pro

  • Power Up and Nav Pad Right = TEST mode and Safe Mode - used to test button and expression pedal functionality as well as to recalibrate the expression pedal.  You can avoid some flash memory update issues by updating in this mode
  • Power Up and Nav Pad Down = direct access to Flash Memory update mode - good if you need to update your flash memory and cannot access update mode in any other way
  • Power Up and Nav Pad Left = Global Parameters Reset - can get you out of a start-reboot loop if the patch you last used is corrupted because it defaults back to Set List 1 Best of HD 1A Son of Plexi - if you use this with the POD HD500 you will need to recalibrate the expression pedal and rename Set Lists 5-8 back to whatever they were named prior to resetting the Global Parameters

The POD HD300 and POD HD400 work in a different way, and not having access to one I can't be sure what the recipe is for these two units




Important Note:
It is highly recommended that these updates are installed in a specific sequence. Please see the installation notes* below.

Bug Fixes
These updates address a bug which allows invalid data to be introduced to presets. The invalid data is caused by asynchronous communication between the POD HD/HD500/HD Pro hardware device and the POD HD/HD500/HD Pro Edit software application. In rare instances, recalling presets containing invalid data may cause intermittent high volume events.

Installing POD HD/HD500/HD Pro firmware v2.02 and POD HD/HD500/HD Pro Edit v2.00 prevents invalid data from being introduced into presets. During synchronization between POD HD/HD500/HD Pro and POD HD/HD500/HD Pro Edit, the hardware displays a “Sync In Progress†message and does not respond to any buttons or knobs until synchronization is complete.

Additionally, any presets which contain invalid data are reset to an initialized state. These presets are easily identified as “New Tone (Reset)â€.

*Installation Notes
Please follow these steps sequentially:

  • Disconnect any audio connections to the POD HD/HD500/HD Pro, connect to the computer via USB and save a preset Bundle, Set Lists, or individual presets from POD HD/HD500/HD Pro Edit v1.06 (if you do not wish to save any existing presets you may skip this step)
  • Quit the POD HD/HD500/HD Pro Edit app and launch Line 6 Monkey to install POD HD/HD500/HD Pro Edit v2.00
  • Complete the POD HD/HD500/HD Pro Edit installation, and launch Monkey once again to install POD HD/HD500/HD Pro Flash Memory v2.02
  • During the installation, Monkey will ask if you want to keep your presets – click “Noâ€, and complete the installation following the on-screen instructions.
  • On the POD HD500, you *must* reset the global setup options which includes resetting the Setlist names and pedal calibration by:
    • Disconnect the USB cable connection between HD500 and host computer.
    • Power off the POD HD500.
    • Power on the POD HD500 while holding the LEFT ARROW (<) button while plugging in the power supply to the POD.
  • If you do not do this, one of the tell-tale symptoms that may surface after a Monkey Flash Memory update is that the HD500 will be stuck in a continuous re-boot/power cycling state (you'll keep seeing the Logo and the unit keeps re-starting itself). Sometimes this may not occur, but a secondary telltale sign that a user has not performed a Global Settings reset is the USB communication between the HD500 and HD500 Edit software will be extremely slow/sluggish.
  • Launch POD HD/HD500/HD Pro Edit to restore any saved presets. **Please note that any previously saved presets that were corrupted in any way will be discarded and set to New Tone (Reset) once imported into POD HD/HD500/HD Pro Edit 2.00.
For more information about POD HD/HD500/HD Pro, visit our POD HD500X\HD500\POD HD\POD HD Pro FAQ.

Advanced User's Guide The latest version of the Advanced User's Guide for the POD HD500 can be found here.
Link to comment
Share on other sites

Hi, Brazzy

I just installed flash memory v2.10 and installed Pod HD Pro edit 2.21. That was a file with the drivers, hd edit and a couple other items. I just selected them all and installed them. I also deleted all my previous presets (unfortunately but no sweat).

The Pod seems to have stopped restarting on its own but the USB fw still read v0.0 and can only be detected in aafe mode. And HD edit doesn't work and I think that may be because I have a version of edit that is not compatible with my version of whatever.

It read v1.0 for the short period after I installed the v2.10 flash memory and I was scared to restart it after that. and you know, right after I restarted again, the usb fw changed but it stopped restarting...I don't know where to continue now. I have installed the drivers many times but as my attachments says, I have installed them according to my Mac but L6 monkey can't detect it for some reason? This is probably a hint as to why the usb fw went back to v0.0 or just a sad joke courtesy of my pod.

Any ideas from this point?


Link to comment
Share on other sites

I see the trouble you have there. Maybe you should open a support ticket if you haven't already. I remember having some trouble a ways back when I first started toying around with these devices and felt the same way you are now, but I worked through it trying things like removing all the old files. like the drivers and even the program files and folders in windows program files in order to reinstall everything correctly. I guess something got really corrupt the first time I tried to install everything. You may want to try that also on your Mac. It seems like the drivers aren't working properly, just my opinion though. The first time I had these kinds of issues with my HD 500 I thought the device was broke but then stepped back from the computer, came back later fresh and figured it out.

Link to comment
Share on other sites

I've already opened two lol one pointed me to local repair and the other offer an RMA number to send back to L6 for repairs. Seeing as it's out of warranty, I'll likely be going to a local dealer; cheaper too. I'll have to be very careful because I don't know if I downgrade or upgrade something, will that help or negatively impact me?

Seems we both have hard our troubles. I could try downgrading the drivers because I have the latest and it's not working correctly. If the drivers aren't the problem what else could it be?

Link to comment
Share on other sites

When I had these sort of problems I would unplug pod usb, uninstall all line 6 drivers and programs and then go through the line 6 program file folder on C: drive and delete all of them, restart the computer, plug the pod usb and turn it on and download the latest Monkey, install it, sign in, and then try to reinstall the latest firmware and drivers. If Monkey won't recognize the pod then try it in safe mode. I know it sucks up time to do all this but I have alot of patience, lol.


Here's the latest Manual on the Pod HDPro in case you want see the instructions on the use of Monkey again it's page 103.


I remember one time with the pod hooked up, just for the fun I deleted the device drivers in Device Manager, Win 7 and of course as soon as I did that the pod didn't work untill went reloaded the drivers with Monkey. The point I'm trying to make is that I wanted to know how to fix it in case some driver or software became corrupt and now I know my PC and Pod alot better and can take care of any software related issues on my own, but I have to say I spent alot of time doing this. Now I can just enjoy using it all, lol.


I had some of these issues with the X3 Pro that I still have and use but worked through them.

Link to comment
Share on other sites

Hey, Brazzy

I meant to get back to you a day earlier, I got pretty busy. Great news, everything has been successfully updated to the latest software and everything works without it restarting now! Global parameters reset after flash memory update and the USB firmware doesn't go to v1.0 immediately after turning it on but as soon as I plug it up, It'll recognize it in normal mode and shortly change from v0.0 v1.0 every time I have restarted so far.

You have guided me through this process and I really appreciate it! I wouldn't have gotten this far without your help. Definitely saved me tons of hair I would've pulled out if I had tried this on my own haha.

My only issue now is Pod HD Pro Edit is failing at receiving my presets from the pod. I have attached a photo of what it is showing. I have not even loaded any new presets on it since I deleted everything a few days ago so why it would have a problem receiving the patches worries me...

What if this develops into a bigger problem, I wonder. I have a few presets I saved on my computer that I want to jam with and I have not tried loading them yet but since I am getting that error, I have a feeling it won't work.

Any ideas on that?

*Error code image link:


Link to comment
Share on other sites



I just had to keep turning off the Pod HD Pro and restart it as well as HD Pro Edit. After a few times, I am now able to stay connected and send and receive presets. This is great! Feels good to have my pod back. Using it as a paperweight is no fun.

Although everything is still working fine, I just had one final concern... I have two USB ports. They both seem to work the same but they have had different effects with my Pod and the software. Like one port works fine (for now) and then I decide to switch for some reason with my IR sensor ( for my wireless mouse, theres something I must plug in to a usb port) then my computer crashed. The pod had trouble reading again with v0.0 usb firmware. After my laptop restarted, I restarted the Pod then everything worked fine.

Maybe my USB ports have different capacities? Or something supernatural is happening to my macbook? ( who knows)

Thanks again!

Link to comment
Share on other sites

Glad to hear you got it going and am glad to have been able to help, your welcome. Like Silverhead said the USB ports are not always up to par with the pod. If you find a port that works good make sure you keep using the same one. I haven't had the usb problem but if I did I'm sure it would drive me crazy until I figured it out, lol. Oh yeah and restarting the devices does seem to help when abnormal things happen.

Link to comment
Share on other sites

  • 10 months later...

My line 6 keeps rebooting, while searching web found many users having same issue, i paid a lot of money for my line 6 at guitar center, i have not used it more than 20 times, i work on computers this sounds like a hardware issue, please tell me what i can do, i have had my Marshall amp 30 years never had a problem.

many people are having same issues with there line 6 need Help

Thanks Clayton Golden

Link to comment
Share on other sites

  • 2 weeks later...

Yeah I've had to send my unit in again last week was doing the same thing.  This is the third time I've had it happen. First time was less than two months after I bought it.  Then three months ago it did it again right before a show I was supposed to (same weekend my Variax JTV-59 also broke).  It has to be something in the main board, because each time that's what they replace.  Not sure what I'm going to do next year when the extended warranty is over.  The Pod X3 Pro did the same thing, was hoping they would finally get some better quality but doesn't look like it.  Wish it was so handy to use compared to using so many pedal boxes.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...