Jump to content
timfoxx

Pro Tools 11 And X3l Help Needed

Recommended Posts

Hi folks

 

My computer automatically updated my OS to Mavericks.

Which meant that I had to upgrade to PT11.

 

Now when I try to record something Pro Tools won't show me my X3L when I try to select an input.

Does anyone else have this issue or is there something that i need to do.

 

Please help.

 

Cheers

 

Tim

Share this post


Link to post
Share on other sites

Are you running the latest X3L driver? Driver v7.3.6 added support for Mavericks.

Share this post


Link to post
Share on other sites

Are you running the latest X3L driver? Driver v7.3.6 added support for Mavericks.

Hello Silverhead thank you for replying.

The v7.3.6 driver is a problem for Gearbox. If you install that driver then you don't have Gearbox on Mavericks.

I am using the v7.2.9 version.

Do you think that is my issue?

 

With the v7.2.9 driver Marvericks can see my X3L fine. I am thinking it could be a PT issue.

 

Thank you again

Share this post


Link to post
Share on other sites

I'm just going by the release notes for the X3L drivers. V7.3.6 specifically notes the addition of Mavericks support. Can't explain why Mavericks sees your X3L at v7.2.9, but I expect its operation is problematic - else why would the 7.3.6 notes say what they say?

 

Don't know what else to say. Try opening a support ticket.

Share this post


Link to post
Share on other sites

Got it working. Thanks for your help Silverhead. I think i am moving over to Reaper. Everything seems to run better using it. PT 11 is just not stable on my machine.

 

Cheers again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×