Jump to content
alushemo

Help! Podhd 400 Turned Crazy

Recommended Posts

Well, i have 2 years with my unit, and it works perfect, but this week turned crazy, when i switch the fx2 button, pop up to fx3 or fx4. when i switch the mode button it works like i had pushed the preset button.

 

I have factory restored the unit but still the same problem.

 

 

Share this post


Link to post
Share on other sites

Is it possibly this (from the manual) switch on the lower far left corner of your POD?

 

=================================

 

Mode Footswitch/LEDs - Use this switch to toggle through the 3
available footswitch modes.
Preset Mode (Green LED):
A B C D
Press a footswitch to load its preset (A, B, C or D).

 

Looper Mode (Red LED):
PRE/
POST
REC/
OVERDUB
PLAY/
STOP
PLAY
ONCE
Equips your POD HD400 with 24 seconds of looping capability.
The PRE/POST footswitch allows you to set your loop recording
and playback either before amp and effects modeling or after (LED
off=PRE, LED on=POST). Recording in PRE mode (LED off) let’s you
record your guitar, then audition various effects with your loop playing
back, while recording in POST mode (LED on) captures your amp and
effects in the loop and then layer different sounds by changing presets.
Note: changing the state of the PRE/POST footswitch while the loop
is playing back can dramatically change the volume, so be careful!)
Stomp REC/Overdub to start recording a loop then stomp Play /
Stop to end loop and immediately start playback. You can overdub
additional parts by again, stomping the Rec/Overdub switch. Stomp
Play /Stop to stop or start playback. You can exit Looper Mode even
when a loop is still playing to switch presets or turn amps and effects
on/off and return back to add additional loops. How cool is that?

 

 

Pedal On/Off Mode (Amber LED):
AMP FX1 FX2 FX3
Gain total control of your preset tone in Pedal On/Off mode. There are
4 components to your signal path - Amp, fx1, fx2 and fx3. Use the
appropriately labeled switch to turn any of these on (LED lit) or off.
Just like a real pedalboard full of stompboxes!

Share this post


Link to post
Share on other sites

I understand what you're trying to explain. the problem with my unit is the fx2 button and the mode button, when I try to press them individually do not work properly. for example if I have my unit in preset mode and I choose the fx2 are chosen randomly or fx3 or fx4. I think it's a logical problem of unity, given that work all the knobs and switches

Share this post


Link to post
Share on other sites

I understand what you're trying to explain. the problem with my unit is the fx2 button and the mode button, when I try to press them individually do not work properly. for example if I have my unit in preset mode and I choose the fx2 are chosen randomly or fx3 or fx4. I think it's a logical problem of unity, given that work all the knobs and switches

 

Sorry that didn't help you.  Have you opened a support ticket?  Might be your next step...

 

Before that, you may want to try and reinstall the latest firmware with the Monkey.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×