Jump to content
Sign in to follow this  
Tarikalin

Spider IV cuts off delay and reverb by switching channels

Recommended Posts

Hi there,

 

After long research i decided to open an own Thread. Im workin a lot with reverb and delays while using my Line 6 Spider IV on stage. Partly im using all 4 (A B C D) Channels through one single song. So my problem: If im switching the channel, delay and reverb get cut off directly. Is there any possibillity in any settings to get them normally faded out if you switch your channel? I know the line 6 helix got some of those features bec i saw it in videos. Ofc its a newer amplifier but maybe theres an option on the spider iv too and im just blind.

 

THX 4 help :))
Greets

Share this post


Link to post
Share on other sites

This is the expected behavior. None of the Line 6 processors have this sort of spillover between presets. The Helix has a feature called snapshots that offers a different way of offering seamless transitions from one sound to another.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...