Jump to content
bmancini42

Hd500 Overdub Doesn't Work

Recommended Posts

Help! Trying to use the looper on an HD500. I press REC (FS5) and play my bit. Great. Press FS5 again and it starts playing back. Looking at the Performance view, I see "Dub In" for FS5 and "Stop" for FS6. FS6 is lit up.

 

Now. According to the instructions, I should be able to press "Dub In" (FS5), play a bit, press "Dub Out" (FS5) again and what I just played will be mixed with the existing loop and play back for me. However, when I hit FS5, it does not change to "Dub Out" and the LED just flashes once. Nothing else happens. I hit FS5 a second time and the same thing. I don't think this is how it's supposed to work. Is there some setting that I'm missing somewhere?

Share this post


Link to post
Share on other sites

Well, jumping off from some posts on the old forum, I managed to get it to work. In case anyone else has this problem, here are some of the steps I followed.

 

- Tried a global parameter reset, nothing.

- Tried the "hold down DOWN and power up, then load latest firmware". Didn't work.

- Rolled back to 1.10. It worked, fixed the overdub problem. But when updating from 1.10 to 2.20 I got reboot cycle.

- Basically, I loaded 1.10, then 1.43, then 2.02, then 2.20. Each step I had to go back and forth a couple times until it worked.

- Now overdub works correctly in 2.20.

  • Upvote 1

Share this post


Link to post
Share on other sites

'"Rolled back to 1.10. It worked, fixed the overdub problem. But when updating from 1.10 to 2.20 I got reboot cycle."

 

 

global reset after each update

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×