Jump to content
Rocket999999

Hd500 V2.31 Update

Recommended Posts

I updated my HD500 today and have real issues with creating patches. When using the POD HD500 edit software I created 3 new patches, once uploaded to the HD500 and everything OK. Closed the HD500 edit software down and all the distorted tones from the amps changed to clean tones, no matter how I adjusted the gain using the controls on the HD500. When selecting a different amp and back again the tone of the amp changed to a little distortion from the amp, but not nearly up to the levels that they were originally at. I started the HD500 edit software again and it failed to upload on start up. Uploaded the patches once I tried a second time. Tones came back to what they originally were. Closed the editor software down again and the tones changed back to how they sounded after the first upload. I tired changing the amp back and forward again on the HD500 and got the DSP limit reached. It was not a complicated patch. I then switched the power off for 5 seconds and restarted, this allowed me to change amps again to sort the issue a little, but still no joy with getting the sounds back to how the sound with the editor software

 

Share this post


Link to post
Share on other sites

This sounds to me like there may be one or more corrupt patches in your HD500.

 

After the update, did you reset the Global Parameters and calibrate the pedal, as recommended?

 

When you updated, did you choose to keep or replace your existing patches?

 

I know that in past updates there have been situations where it is best to back up all your custom setlists before updating, choose to replace them all during the update process, and then restore the setlists after the update. I know this shouldn't be necessary (after all, why do they give you the option to retain presets if it can cause issues?) but sometimes it seems to happen. In particular, I know this happened in some cases with a previous HD500 firmware update that addressed a very similar noise issue. Since then, as a precaution I always follow this methodology.

 

If this continues to occur I might try rolling back the firmware to your previous version. If the issue disappears, back up your setlists and do the above. Hopefully this may resolve the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×