Jump to content
Sign in to follow this  
gianu

Issue With Registration

Recommended Posts

Hello,

 

I own a UX2 and I have used this incredible device with my old windows machine, and also with an old Mac machine. After buying a new macbook pro and using this as my primary machine, I found a issue:

 

When I try to open the pod farm program I see a popup that said that there is a valid license but I need to run the license manager program. This is happening every time that I open the pod farm so is kind of annoying. Anyone have some clue on how to get rid of this popup?

 

Thanks!

 

P.S.: I attach some screenshots.

post-898806-0-61704700-1369880183_thumb.png

post-898806-0-62868800-1369880195_thumb.png

post-898806-0-16161800-1369880202_thumb.png

Share this post


Link to post
Share on other sites

you don't have a pod farm 2 license... install pod farm 1. (that's the license it sees)

Share this post


Link to post
Share on other sites

Oh, I thought that my Pod Farm 1 is also a valid Pod Farm 2, Thank you very much, TheRealZap!

Share this post


Link to post
Share on other sites

in some cases depends on when\where you bought it...

but it would show pod farm 2 if there was a license for that version...

all of the devices have pod farm 1, which is why it doesn't show that specifically.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...