Jump to content
Brad_Ames

Bluetooth Just Quit Connecting

Recommended Posts

So, I was using my Amplifi today, and the bluetooth just quit.  I've reset all of my devices including a software restore on  the iPad and the amp bluetooth is never picked up anymore on the iPhone and only sometimes on the iPad.  Any troubleshooting tips that you guys can give to help out? I've also power cycled and updated the amp

Share this post


Link to post
Share on other sites

If you can see AMPLIFi under Bluetooth on the iPhone select Forget This Connection.

Power cycle the AMPLIFi and search for new Bluetooth Devices and press the Bluetooth button on the AMPLIFi.

 

Not sure if this will solve your issue, but this is what happened to me after pairing with a Kindle and then trying to pair with the iPad.

Share this post


Link to post
Share on other sites

I did this, it works but now every time to pair to my iPhone I have to forget it...I'm seeing if it's an iPhone issue ATM. Lovely little amp though, I'm finally getting the hang of making tones on it!

Share this post


Link to post
Share on other sites

So even if you pair it to the iPhone, and do not pair it to something else, and turn it later you have to do the song and dance again?

Share this post


Link to post
Share on other sites

Yup, forget then power cycle the amp. The iPad started just dropping the connection every few minutes. I'm deleting and re installing the app to see if that helps, the shop thinks there might be an issue with the amp Bluetooth

Share this post


Link to post
Share on other sites

If you just got it I would try to exchange it.

 

Or give line6 I call or submit support ticket.

 

http://line6.com/company/contact/

got it 6 days ago I do believe

 

The store doesn't have anymore in stock because it's not a popular item where I live, the only thing they'd do is give me a refund I believe.. although they do have one 150W, I could try and exchange it for that and just give them the $100 extra, otherwise I'll probably be financing a full tube head or combo..need something reliable to practice on.

 

I submitted a support ticked a few days ago for a similar problem and they haven't responded yet.

Share this post


Link to post
Share on other sites

I flashed the update again and the amp connects automatically to my iPad now, no struggling. Perhaps was a bad update?

  • Upvote 1

Share this post


Link to post
Share on other sites

Never mind, I reread you did update the amp before, hopefully it was just a bad flash like you said.

Share this post


Link to post
Share on other sites

With all my issues I keep solving I think this Gem is hellbent on trying to make me not like it :p but seriously it's a great little amp, has some quirks, but I think it's fun for practice. Hopefully that USB port could be used for some awesome PC things in the future. Now I can finally do a video review of the amp (assuming my plethora of happenings is over with)

Share this post


Link to post
Share on other sites

Yeah, I hope they add some PC connectivity. Recording would be nice, but I would be happy with just flash functionality at this point, those Bluetooth updates are a beast!!

 

I don't have the amp, but have the FX100, and I have to say, the tone matching did better than I expected. And being able to use more than one of the same effect is awesome.
 

Share this post


Link to post
Share on other sites

Yeah, I hope they add some PC connectivity. Recording would be nice, but I would be happy with just flash functionality at this point, those Bluetooth updates are a beast!!

 

I don't have the amp, but have the FX100, and I have to say, the tone matching did better than I expected. And being able to use more than one of the same effect is awesome.

 

how is the fx 100? Any better or different thn the amplifi? Looks interesting, but if it's a speaker less amplifi wouldn't it work with my orange micro terror and BlackStar cab?

Share this post


Link to post
Share on other sites

It's basically an AMPLIFi with out the amp and speakers in floorboard version with a pedal that can toggle between Wah and Vol.

You can use it with your amp and cab, there is an amp out, you have to tweak your amp's settings.

Any music streamed via Bluetooth does not get routed to the amp out, so you can route the music thru the main outs to a PA, monitors, stereo, ect... and have only the amp receive the guitar signal.

 

I run it straight to studio monitors.

As for the algorithms for the modeling, there are exactly the same.

And there are 100 presets. I wonder where they came up with the FX100 name??  :mellow: :lol:

Share this post


Link to post
Share on other sites

It's basically an AMPLIFi with out the amp and speakers in floorboard version with a pedal that can toggle between Wah and Vol.

You can use it with your amp and cab, there is an amp out, you have to tweak your amp's settings.

Any music streamed via Bluetooth does not get routed to the amp out, so you can route the music thru the main outs to a PA, monitors, stereo, ect... and have only the amp receive the guitar signal.

 

I run it straight to studio monitors.

As for the algorithms for the modeling, there are exactly the same.

And there are 100 presets. I wonder where they came up with the FX100 name?? :mellow: :lol:

Hmm not sure if it's worth saving the $100, I like my amplifi :D. Though if I ever used a processor it would have to be POD HD series

Share this post


Link to post
Share on other sites

They definitely serve a slightly different need with some over lap.

 

I will probably get an AMPLIFi 150 eventually, would be cool to bring outside for grilling out and parties.

Share this post


Link to post
Share on other sites

They definitely serve a slightly different need with some over lap.

 

I will probably get an AMPLIFi 150 eventually, would be cool to bring outside for grilling out and parties.

Great idea, it's great for small stuff, all the problems should be solved soon...gotta admit I thought it would fail because of issues..and mine physically did but re flashing worked..it's an interesting trip for me. Every time I consider returning it for problems, when it starts working again I just couldn't part with it, this thing is definitely where PRACTICE amps should be heading...just not be apple exclusives, and maybe have a preset bar like the spider series...would dominate the market

Share this post


Link to post
Share on other sites

I flashed the update again and the amp connects automatically to my iPad now, no struggling. Perhaps was a bad update?

How did you flash the update again if bluetooth wont connect. You mean you did a factory reset? My bluetooth quit working last night at a show on my FX100. No flashing blue light, wont even show up in my iphone as a connection. Please help really need it for a big show tonight, and use lots of tones in My Tones on my phone.

Share this post


Link to post
Share on other sites

My FX100 bluetooth quit last night. No flashing blue light. Cant connect, no Amplifi connection in iphone after "forgetting device". Tried factory reset, no help. Cant "ftones lash" the pedal again because there is no pairing. Any ideas. I submitted a support ticket, but they are not there on weekend. Wanted to use it at a show tonight, and I use most tones stored on my phone. Crapped out at a show last night. Lesson learned with this thing. Save all your  tones to the pedal before going to use it live...

Share this post


Link to post
Share on other sites

My FX100 bluetooth quit last night. No flashing blue light. Cant connect, no Amplifi connection in iphone after "forgetting device". Tried factory reset, no help. Cant "ftones lash" the pedal again because there is no pairing. Any ideas. I submitted a support ticket, but they are not there on weekend. Wanted to use it at a show tonight, and I use most tones stored on my phone. Crapped out at a show last night. Lesson learned with this thing. Save all your tones to the pedal before going to use it live...

 

Definitely return the product, sounds like the Bluetooth on it quit for good.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×