Jump to content
509band

buy the Metal Shop and Collector Classics,but coudn't install

Recommended Posts

I'm chinese,my english is not good,forgive me    :)

 

 

My device is pod XT live,i want to update the tone for the amp simulator of MS and CC series

Then i requested my friend in canada to buy Metal Shop yesterday

He buy and gift me in line6 official site

 

I follow the prompts,open Lisence Manager to update

At first,it was always stay in "programming the device"progress bar

Then i update the driver version to newest with line6 monkey

But Lisence Manager still couldn't update the model pack

So i guess because i'm in china ,can't connect to the server

 

Then i buy a VPN soft to connect internet with a american IP

So it works

But after update,in Lisence Manager the "Metal shop" words is already to black from gray

My XT live have no changes

 

So i guess MS and CC is in Collector Classics?

Then i request my friend buy Collector Classics today

 

I connect to VPN and update again

Metal shop and Collecter Classics is black now

It should be these two packs is already installed

post-692901-0-97968400-1401165735_thumb.jpg

But my devise still have no changes

I still can't use MS and CC amps

post-692901-0-91869600-1401165741_thumb.jpg

I want to find the way to restore to factory setting and update again, but i can't find the method

 

Or MS and CC is still not include in these two packs?

But in official site,only Metal Shop , Collector Classics , FX Junkie and Bass Expansion four packs suppot XT live

How can i get the amp for MS and CC series?

 

Hope officials can help me to solve this problems 

You know this device already stop production,and in China i can't find the service department at local   :(

Thanks

Share this post


Link to post
Share on other sites

Sounds like you are doing everything correctly.

 

If you click on "my software" in the License Manager do you see the model packs?

 

If you run the Monkey do you have green ticks for everything? 

Share this post


Link to post
Share on other sites

Sounds like you are doing everything correctly.

 

If you click on "my software" in the License Manager do you see the model packs?

 

If you run the Monkey do you have green ticks for everything? 

Thanks for reply

I have found the problem why couldn't read the new packs

It's sounds like a joke

I turn off power supply of XT Live then go lunch

When I come back and turn on it again,all the packs appeared -____-

My problem have solved,but I hope Line6 official can add the tips like"try to restart your device"for it :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×