Jump to content
LBA_Rocky

Pod xt3 Live + Spider iv

Recommended Posts

Ive just bought a Line 6 Spider iv 150watt. 

 I really love the amp and what its capable of.

 

I also have a X3 Live floorboard and had this for a couple of years and in that time have loads of saved settings but would still like to use the board. I did a recent gig and found a problem with volume.

 I connected the board as i would to the guitar port and read up that selecting the clean channel on the line spider iv would be the best option. Everything was fine until i cut into a solo (increased volume) The amp seemed to keep it at the same level as every other channel i selected and no matter what i changed on the x3 live board, volume seemed to be set at 1 level.

 

Any help peeps?

Share this post


Link to post
Share on other sites

Isn't there a cd/mp3 input jack on the spider? Might be a better way to connect the Pod to avoid all of the spider modeling and volume limiting as well perhaps.

 

Ive just bought a Line 6 Spider iv 150watt.

I really love the amp and what its capable of.

 

I also have a X3 Live floorboard and had this for a couple of years and in that time have loads of saved settings but would still like to use the board. I did a recent gig and found a problem with volume.

I connected the board as i would to the guitar port and read up that selecting the clean channel on the line spider iv would be the best option. Everything was fine until i cut into a solo (increased volume) The amp seemed to keep it at the same level as every other channel i selected and no matter what i changed on the x3 live board, volume seemed to be set at 1 level.

 

Any help peeps?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×