Please ensure Javascript is enabled for purposes of website accessibility Jump to content

No S/PDIF signal from Pod HD500x to M-Audio Firewire 1814?


Recommended Posts

I am not able to record a simple guitar sound of my HD500X to Protools 11 via the S/PDIF input of  the Firewire 1814.

The firewire 1814 doesn't get any synced signal!


I connected the Line-6 HD500X to the firewire 1814 input (breakout cable connector, MIDI–S/PDIF–WordClock-input) via coaxial cable (3m, 75 Ohms).


The S/PDIF out (HD500X) is well configured. The device screen shows:

              1. S/PDIF:                          matches Outputs
              2. Sample rate:                  44,1 kHz
              3. Level:                            +0 dB

              4. Input-Recording:           1-2 Main Out

The Line-6 software control panel (Audio-Midi-Devices 3.61) shows the following Asio settings:

              1. Default Buffer Size:      256

              2. Default Bit Depth:        24.


The Firewire sound device is configured via the M-Audio software-control-panel:

            1. sample rate:                     44100 Hz
            2. Asio buffer size:              256 samples
            3. Input:                               spdif

            4. Output:                             spdif

            5. Input port:                        coaxial

            6. Sync source:                    external - digital

When I change the Sync source from internal to "external-digital" then the green message "Locked" changes in to red blinking message: "Unlocked" (Protools not yet launched)!


Additional Informations:

            PC- Windows 7 Home Premium; Firewall Antivirus: deactivated;

            Driver: Pod HD500X:    

            Driver: Firewire 1814:   

            Protools version:                      11.2.1


Can anybody help me?

Link to comment
Share on other sites

Check the documentation of the Firewire device :


Connect the coaxial S/PDIF output of your external
digital audio device to the FireWire 1814’s rear panel coaxial (RCA) digital input.
Make sure that spdif is selected as the input under the digital port selection, and that
coaxial is selected for the spdif input port. Also make sure that external digital is
selected as the sync source in the FireWire 1814 Control Panel’s page. You may
alternately use word clock if your S/PDIF source has a word clock output or is locked to
the same word clock master
Link to comment
Share on other sites

Yeah and double check that the device is set the same sample and bit rate as the POD HD.


You might have to disable any line 6 control software and let the interface software determine.


Whoops: As I posted I realized your bit depth is unmatched.


In s/pdif it is 16 bit only.

unless someone knows how to change it?


So select 16 bit on your interface.

Link to comment
Share on other sites

I rechecked the Advanced guide and it says the s/pdif is a 24bit output but this is not the case.

It will only work on  16bit.     24 bit is unselectable via  Motu2408Mk III in s/pdif mode.


This is not the case for analogue inputs on my interface. They can be configured to 24bit.



If it bares out with others on any interface it is a false claim.


I always thought it was peculiar to my setup.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...