Jump to content
jhsg

AMPLIFi v1.1

Recommended Posts

Hi everyone, 

 

Just had my first hour with the new Amplifi v1.1 and thought id start a new discussion on it. 

 

My thoughts are that it is an excellent addition to amp and one that should have been included when the amp was first released. The 20x preset banks is great.. the first time I used it all the other banks were 'empty' and the amp had some hardware connectivity issues but once filled it works fine (suspect the stability wasn't tested much with the banks empty). I have also found that the connectivity issues associated with editing appear to be gone - example being where I previously had to restart the amp to get my shortboard working again it now works perfectly in and out of edit mode. 

 

The only other thing worth highlighting is the feature mentioned about the ipad editor levels adjusting when you touch the amp knobs.. This doesnt seem to be working for me but will need to investigate further when I get some more time with it. 

 

I look forward to hearing feedback from others. 

 

Cheers, 

 

John

Share this post


Link to post
Share on other sites

Well, first of all, thanks Line6 for finally releasing this long anticipated update.

 

The truth is that when I bought the Amplifi nearly 2 months ago I expected that features such as multiple presets (as in a heck of a lot more than 4!) and better compatibility with the Shortboard would be just around the corner. I hadn't expected it to take so long (these features should have been there from day 1), but I'm glad we finally have it.

 

Being so newly released, I haven't had much time to experiment with it yet, but my first impressions are very positive.

 

I very quickly skimmed through the sounds of the various new presets. I see the factory presets as a showcase for the range of sounds you can achieve with the Amplifi - I'll probably only keep a handful of them and replace the others with custom tones. Just having the 100 presets is great, I'd have been happy even if they were empty!

 

Shortboard integration seems to be much improved based on my limited testing. Navigating through the various banks and presets is very straightforward. Turning on and off individual effects in the effects chain seems to be much improved. Before, you could turn effects on and off via the board and the change wouldn't be reflected in the app, or vice versa. It could get very confusing to figure out which effects were actually active. Now, changes made via one seem to be much more reliably reflected in the other. There does seem to be some lag on the app display at times, such as, when using the wah pedal, the corresponding slider does not move smoothly with the sweep of the pedal. This appears to be just a graphical bug though, because the wah sounds just fine.

 

There's still room for improvement - such as making some improvements to the Remote App interface (i.e. making it easier to adjust volume without having to backtrack several screens), but this firmware update goes a long way towards making the Amplifi live up to its potential.

 

Hopefully these improvements will also attract more guitarists to the Amplifi community and lead to a better quantity and quality of tones for us all to share.

Share this post


Link to post
Share on other sites

i upgraded yesterday , took indeed a very long time , is assumed things froze at first but just be patient.

 

i also noticed that only the first bank is filled with presets , shouldnt there be presets everywhere ? How did you get them all to appear ? Should i connect the shortboard express as well ?

 

Grtz

 

Raf

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi Raf

You need to populate the presets. I just went though all my saved tones one by one and saved them. I did have some error messages while I was filling them for the first time but haven't had one since.

Share this post


Link to post
Share on other sites

Hi Raf

You need to reinstall software after that's done pop-up instructions should pop up in the app , all you have to do is reset the amp to factory reset by holding down the volume button and tap button and power up the amp , restart the app all your presets should show up then.

Share this post


Link to post
Share on other sites

Hello all

 

I too had my Amplifi 75 come up with all <Empty> presets after I re-flashed the amp to the Version 1.1 firmware. This happened even after following the post flash instructions.

 

Here is what I did to get the FX100 presets thanks to info from other posts here.

 

1. I deleted the Amplifi Remote app from my iPad

 

2. I reset the amp by holding down the Master volume and Tone while powering it up

 

3. I re-downloaded the Amplifi Remote app from the Apple app store.

 

4. I re-paired the Bluetooth connection my iPad with the Amplifi 75 

 

5. I started the Amplifi Remote app - you have to login again and go through the initial screens.

 

After the App completed connecting to my Amplifi 75 and "synching" for a few minutes I found all of the FX100 presets in the amp.

 

Hope this helps

Share this post


Link to post
Share on other sites

Hello again

 

Another note:

 

After I re-flashed the amp and before I deleted the Remote app from my iPad, my Shortboard worked as it did before (limited functionality)

 

Now after deleting and re-installing the Amplifi Remote app, the shortboard interacts really well with the Remote app. Effects are highlighted when I turn them on and off from the pedal and the editor tracks knob changes that I make on the amp.

 

The selected preset follows in the app when looking at the Amplifi banks - even through bank changes.

 

Big improvement! Kudos Line 6. This is now a very workable system.

 

I have the Dream rig (JTV69 - HD500 -  DT25 112) that I gig with and love. But this setup with the Amplifi - especially with my Variax is pretty sweet. It will be a great practice rig and maybe even someday an alternate gigging setup.

 

Regards

 

AAB

Share this post


Link to post
Share on other sites

Interesting... I may need to do the full factory reset as the features between the pedal/amp to the application (effects highlighting/amp knobs adjustments) isnt working. 

 

Apart from this - I had a great session last night and I have fully transitioned from a disgruntled customer ready to sell to someone who is very happy.. Just need a feature on the application to keep the wife and kids off my back when I want to jam! ;)

Share this post


Link to post
Share on other sites

I managed to get all presets , however dont know what did the trick , i also removed the amplifi in the list of bluetooth devices ... Removed the app from my icloud as well ...

 

Thx guys

 

Raf

Share this post


Link to post
Share on other sites

Hi Raf

 

Are all the volumes level across the different presets?

Share this post


Link to post
Share on other sites

Hi Raf

Are all the volumes level across the different presets?

Haven't had the time to check it out yet , just the app and connection , no playing ...

 

If i do i'll let you know

 

R

Share this post


Link to post
Share on other sites

Hi everyone

 

Just spent another couple of hours with the new update. After some frustration I saved my favorite 4 tones I set up previously on the application and did a full factory reset. Now it's working much better with the time levels on the app updating as you move them on the amp. It also auto populated all the banks with some good presets and the short board is working much more smoothly. Bottom line - everyone should factory reset!

 

Cheers

 

John

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...