Jump to content

jhsg

Members
  • Posts

    24
  • Joined

  • Last visited

Everything posted by jhsg

  1. Hello everyone I tried my helix through my amp tonight and found the big volume knob decreased input levels into the amp and therefore reduced the amp gain unless I had the helix volume at 100%. If I use the 4 cable method, could I assign the helix volume control to the loop so I still have level control without reducing input levels? Any hints or advice would be appreciated. Cheers JH.
  2. What a great thread. Thanks guys. Particularly amsdenj. :)
  3. Hi Zap To clarify, I am going in to the Pod from the cab sim (torpedo) using SPDIF. The output to my Mac is via USB. What I am probably going to do is use the interface (MOTU Track 16) between the POD and monitors. This way I will be able to assign the POD to a channel and the Mac output to another channel and have individual controls through the one unit. The only concern I have is some latency but the track16 can run direct / bypass to the monitors so it hopefully won't be too much of a problem. Does anyone else run this setup with an interface connecting up the pod and Mac? does it cause any latency problems? The other benefit in running the track16 interface is the mic preamps are much better than the pod. Cheers, John
  4. Hi everyone, I have just started using a POD HD as an audio interface and have a minor but annoying problem. My setup is. Guitar ---- Amp ---- Rack mounted cab sim (torpedo Live) ---- Pod HD via SPDIF ---- Macbook via USB. I also have the monitors connected to the unbalanced outputs on the Pod. The problem I have in the simplest terms is I have lost the ability to control volume using my macbook. Where previously when I was using a MOTU Track16 audio interface I could hit the volume up / down and control the overall master output volume for things like logic, iTunes and quicktime player, I now hit the volume buttons and nothing happens forcing me to use the individual volume controls in iTunes or Logic (or what ever other program I am using. Or I need to use the master volume on the pod to control the overall volume. Is there a way to connect my mac volume control so it works as it did previously? Ideally I want to be able to set the master volume on the POD to a maximum and then tweak as required using the macbook's volume control. Any assistance would be much appreciated. The only other option I am considering is running the POD back into my Track16 audio interface so I can control volume which isn't ideal as I don't want to risk latency by running it through unnecessary hardware. Cheers, John
  5. Mine works fine. Just need to pick the input through the settings ~ audio on the mac. Sounds pretty good too!
  6. Typical line6 with no guides or instructions. Does it just plug into a Mac and work or do you need to download firmware / applications on the MacBook?
  7. Just wondering if anyone knows if any updates are on the horizon? Plenty of good ideas that would be simple to achieve and would make the amplifi second to none.
  8. It's not that good. My Bose sound dock leaves it for dead. It would be better if you could adjust tone on the amp. The amplifi is however excellent as a guitar amp. Heaps of fun and very versatile. I'm using it for recording and find it very good. The only thing is the tone match which is okay but a bit of a novelty.
  9. It's working how it should have on release. It was an epic line 6 failure that was made right with the new firmware. Still much more capability to be unleashed though
  10. Awesome idea! Surely this would be easy to achieve..
  11. you need to factory reset the amp. Once done they'll all be there.
  12. I've found that need to do a factory reset to get full functionality.
  13. jhsg

    AMPLIFi v1.1

    Hi everyone Just spent another couple of hours with the new update. After some frustration I saved my favorite 4 tones I set up previously on the application and did a full factory reset. Now it's working much better with the time levels on the app updating as you move them on the amp. It also auto populated all the banks with some good presets and the short board is working much more smoothly. Bottom line - everyone should factory reset! Cheers John
  14. jhsg

    AMPLIFi v1.1

    Hi Raf Are all the volumes level across the different presets?
  15. jhsg

    AMPLIFi v1.1

    Interesting... I may need to do the full factory reset as the features between the pedal/amp to the application (effects highlighting/amp knobs adjustments) isnt working. Apart from this - I had a great session last night and I have fully transitioned from a disgruntled customer ready to sell to someone who is very happy.. Just need a feature on the application to keep the wife and kids off my back when I want to jam! ;)
  16. jhsg

    AMPLIFi v1.1

    Hi Raf You need to populate the presets. I just went though all my saved tones one by one and saved them. I did have some error messages while I was filling them for the first time but haven't had one since.
  17. jhsg

    AMPLIFi v1.1

    Hi everyone, Just had my first hour with the new Amplifi v1.1 and thought id start a new discussion on it. My thoughts are that it is an excellent addition to amp and one that should have been included when the amp was first released. The 20x preset banks is great.. the first time I used it all the other banks were 'empty' and the amp had some hardware connectivity issues but once filled it works fine (suspect the stability wasn't tested much with the banks empty). I have also found that the connectivity issues associated with editing appear to be gone - example being where I previously had to restart the amp to get my shortboard working again it now works perfectly in and out of edit mode. The only other thing worth highlighting is the feature mentioned about the ipad editor levels adjusting when you touch the amp knobs.. This doesnt seem to be working for me but will need to investigate further when I get some more time with it. I look forward to hearing feedback from others. Cheers, John
  18. I updated mine and it's still not letting me see additional banks. I think they still need to release a new update for the amp. I had my hopes up but now still waiting.
  19. Anyone got any idea when it's happening? I like the amp but feel massively limited with only 4 presets!
  20. Yeah, that is disappointing. Why would they dangle the carrot for so long. What other features are rumoured?
  21. Hi everyone, Does anyone know if there has been any progress with this? I just bought a amplifi75 and am really surprised it doesn't have banks!
×
×
  • Create New...