These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



PODxt Flash Memory Installed Version Listed as "-" in Monkey
by scene24 on 2009-04-26 07:33:18

Monkey says the newest version of Flash Memory is "3.01", but that my installed version is "_". The "Update Selection" button is greyed  out. Instead of a Green Checkmark, or a Yellow Exclamation Point, there's a Grey Question Mark.

My PODxt version information lists "v3.01", USB 1.12.

I'm not sure if I have to do anything, or can.



Re: PODxt Flash Memory Installed Version Listed as "-" in Monkey
by Kneehow on 2009-04-29 09:25:12

Try a different USB cable and then try all available direct USB ports on your host computer besides the one you were connected to and getting that readout in Monkey.

As a redundancy check, after trying those two suggestions: if you have another computer, install the latest PODxt USB drivers and Line 6 Monkey there. Test all USB ports with the PODxt and see if none of those ports allow for recognition of an installed Flash Memory.



Re: PODxt Flash Memory Installed Version Listed as "-" in Monkey
by gilcn on 2009-08-17 09:20:35

Line6Perry a écrit:

Try a different USB cable and then try all available direct USB ports on your host computer besides the one you were connected to and getting that readout in Monkey.

As a redundancy check, after trying those two suggestions: if you have another computer, install the latest PODxt USB drivers and Line 6 Monkey there. Test all USB ports with the PODxt and see if none of those ports allow for recognition of an installed Flash Memory.

Hi,

I just bought a (used) PODxt yesterday. I bought it knowing there was a problem with "the firmware" as the previous owner told me... He showed me the PODxt on his own computer (running Vista) and there was a problem with the Flash Memory current version not showing in Monkey (but he didn't care about this problem since he used a MIDI interface instead). I brought the PODxt at home and plugged in into my PC (running XP) and... I've got the exact same issue .

I uploaded a screenshot showing the issue here:

http://img231.imageshack.us/i/monkeysshot.png/

I also tried to start the PODxt in safe mode but to no avail...

Other than that everything seem to work as it should be but I cannot use the PODxt with my computer .

Hope you'll help me and find a way to fix that.

Thanks for reading,

Cheers.



Re: PODxt Flash Memory Installed Version Listed as "-" in Monkey
by gilcn on 2009-08-18 05:09:53

This is just a small update to my previous post. I just upgraded Line 6 Monkey to v1.30 but I still cannot see my firmware version nor I can (re)flash it ("Update Selection" button still greyed out)  !

Thanks.



Re: PODxt Flash Memory Installed Version Listed as "-" in Monkey
by rifkydarsyaf on 2009-09-10 14:29:07

maybe you can try this one if you a pod xt user :

1. use the safe mode by pressing the A button when you turn on your pod.

   (A button is the left small button under your pod xt lcd)

2. then update your firmwire using lin6 monkey.

it works for my pod xt,maybe other pod device can use this way too,hopely help (^_^)



Re: PODxt Flash Memory Installed Version Listed as "-" in Monkey
by gilcn on 2009-09-10 14:38:59

As I said above I already tried safe mode.

But, nevermind, according to the Line6 techies my device is faulty. See here: http://line6.com/community/thread/15561

It's a pity I cannot use it with my computer but I don't want to send it to a repair center (I've got no money to spend for that ).



Re: PODxt Flash Memory Installed Version Listed as "-" in Monkey
by Richietwo on 2009-11-18 12:47:58

This worked for me. The Drviers and USB Firmware had Green checks and the Flash Memory had a -  and a question mark. I moved my usb connection to a different slot on the computer and lost the green check next to the USB Firmware. At that point I turned off the POD XT Live, waited five seconds, turned it on and I got both the USB Firmware and the Flash Memory as Green checks with version 3.1. Maybe it has something to do with the order you use when attaching and turning on the unit. Hope that helps.



Re: PODxt Flash Memory Installed Version Listed as "-" in Monkey
by oskitar71 on 2010-09-14 15:35:52

Any news about this?... I have the same problem with the flsh memory.



Re: PODxt Flash Memory Installed Version Listed as "-" in Monkey
by tkomianos on 2010-09-14 16:11:22

You may try with a USB to MIDI cable to upgrade the flash. If the flash has been "Downgraded" to V. 1X, you can not access EPROM with the USB cable.  After the upgrade with MIDI cable to v. 3x, POD xt will work fine. Be careful to insert cable's MIDI in to POD xt MIDI out and cable's MIDI out to POD xt MIDI in. Hope it will work.



Re: PODxt Flash Memory Installed Version Listed as "-" in Monkey
by hedronite on 2010-09-14 19:09:34

There appear to be two options for why this happens.  Take the following steps to choose your poison:

1. Push the tuner button on your pod

2. Use the effects knob to scroll through the "screens" for the tuner to get to the last screen.

3.  On the last screen you will find the PodXT version.  If the PodXT version is in the 1.x range then your problem is that you can only connect and update the firmware via a MIDI cable.  You can either have a MIDI sound card for this, or you can buy a USB to MIDI interface / adapter.  Once you update the firmware via that type of cable to the current version of the firmware, THEN you can work with the PodXT via a usb cable.

4. If your PodXT version is 2.x or higher, and the ESN information on this screen shows all Zeros then your pod is broken and the only thing to do is take it to a repair shop.



Re: PODxt Flash Memory Installed Version Listed as "-" in Monkey
by oskitar71 on 2010-09-16 07:49:08

It´s works

When I use a MIDI interface, it allow me upgrade the flash ver. that was 1.01. Thank to all for the help.




The information above may not be current, and you should direct questions to the current forum or review the manual.