Jump to content

Fulcrum

Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Fulcrum

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    7

Recent Profile Visitors

282 profile views
  1. I am running HX Edit version 2.82. Factory reset - yes. Initially, I restored from Back up. But due to the errors, I experimented with bringing in individual set lists and patches. I have successfully imported the individual patches I need and will leave it at that until L6 fixes the issues with setlist and patch corruption. It is my hope that I can get my actual full set lists back on-board the Helix once a new update is available. Also, I've never had issues with the update process on any versions.
  2. Hello fellow Helix users & Line 6. My copy of HX Edit (2.82) is showing some unusual behaviour. While scrolling through and reviewing my patches and setlists to see if any new weirdness has cropped up, I found five completely blank presets that have Helix Marketplace IR icons present (Gold picks showing to the right of a preset). See included screenshot. Funny thing is, I have not even visited the Helix Marketplace web site. I have not purchased any IR's from Line 6 yet. The five patches are completely empty. No blocks, no IR's as shown in the included image. Hopefully, this is more information for L6 to further troubleshoot HX Edit and get it running smoothly. I have had other issues with HX Edit such as setlists getting jumbled up, and patches being corrupted after being put back onto the Helix after an update. As such, I am just staying away from HX Edit as much as possible right now.
  3. I have this as well, but put it down to being the main HPU (Hamster Power Unit) losing it's footing occasionally.
  4. This normal functionality. It shows that you are in the middle of changing Banks/Presets/Snapshots depending on how you have your 1 & 7 (up & down) switches set. You stop the flashing by pressing one of the other switches.
  5. Hopefully the L6 Helix programmers are reading this. I hope to provide another clue as to this volume pedal issue. First, after updating to 2.1, I had the issue on all of my re-imported presets. I used the solution noted to fix them all and done. But at practise yesterday, I was cycling through the bank / Preset / Snapshot options (switches 1 & 7 pressed and held together momentarily) and my pedal display switched from the usual 'EXP 1 EXP 2' to 'EXP 1' centred on the display, identical to how the display looks immediately after the 2.1 update/global reset, etc. So I tried the volume pedal and nothing. I powered the unit off and then back on a few moments later and the volume issue was back to normal. This is not part of the issue here but during the patch fixing process, I just plugged in a cable to EXP2 and bridged the connection with my fingers to avoid plugging and unplugging.
  6. Agreed. I just wiped it. The difference between the previous patch that this newer corrupt one came from were small so no problem rebuilding this one from scratch.
  7. I just encountered the 1% issue about a week and half ago. The problem is only present on a single preset that I have been copying and modifying for some time (among others). After successfully updating the Helix this morning, and re-installing all of my presets, the preset which has the 1% issue now loads with a completely blank Path A, but Path B is unaffected. Hmm.
  8. If you are using a lot of IR's, then take screenshots of the IR panel in Helix Edit, otherwise your IR's will be put back in whatever order Helix decides!
  9. Possible bug Objective: Have Screamer and noise gate (at input) toggle off and on with a single footswitch press. As well, I want the switch light and s strip showing as on or bright while both effects are on. Upon preset selection, both on. Good to go. Toggle the assigned foot switch to confirm functionality. Mission accomplished. Preset saved. (Cap touch on) I go work on a clean patch for a while. (or take a break, or whatever) I come back to the above patch to jam and notice that while the Screamer and noise gate (at input) are on with preset selection (all good), the light and scribble strip are dimmed. I toggle the foot switch and find that the behaviour of the noise gate has reversed itself as well. Gate off, Screamer on. So I go back in and fix it all. Same result. Come back to the patch and it's messed up. Also some more odd behaviour... If I press the assigned switch (with my hand, cap touch on) down very quickly, the controller assign info shows up on the screen (but not every time-appears random) and the patch acts as if I just touched it for a second and the Screamer (or which ever block I am testing) becomes the active block. I have redone the action on different footswitch assignments and different effects. I can get the block on / off - light / s strip functionality to save long term on one patch, but pressing quickly to toggle always highlights the block and randomly calls up the Controller assign. This only occurs when including the noise gate (at input) in a multiple block switching system. Cap touch on. FYI, when touching the foot switch to scroll through and highlight each block on the assigned switch, it does not include the noise gate (at input), only effect blocks. Why would depressing the switch quickly cause different behaviour from depressing the switch at normal speed? FYI, when programming, I just hit a switch with my hand quickly as it's, you know, faster. I want to maximize playtime. This happens when I either use cap touch or program manually. This does not happen when cap touch is off. I have not reset the Helix to factory and re-installed. If any of you reply to just keep cap touch off as a solution, please, go back to sleep. I've already made a band aid. This is odd behaviour! Any help or insight would be appreciated. Helix floor Software version 1.12.0 iMac 10.11.5
  10. I just purchased a Helix and required something simple to carry it in. It will carry the Helix, G-50, and one pedal inside. Very light and maneuverable in the hand. Some extra foam padding is recommended for a tight fit. SKB DJ/Keyboard Controller Soft Case Model: 1SKB-SC2714 http://www.skbcases.com/music/products/proddetail.php?f=&id=825&o=&c=102&s=
  11. I want a short (3ft or less) cable run from my G-50 to the Helix floor board as a long cable run partly negates the whole idea of wireless operation. Bare on the stage beside the Helix? That's a terrible idea.
  12. Sounds like I need an extra $600 dollars for your solution. No thanks. But nice um, avatar.
  13. Good day all. Before my Helix arrives, there are some things I'd like to get sorted out first. The main item on my list is my G-50 wireless. (Or any wireless for that matter) What is the best way to hook this up and position it with the Helix? I don't think they took the wireless into account when designing the Helix. Running a cable all the way back from the front of the stage kind of defeats the whole 'wireless' idea and would colour the sound. Yes, I could tweak the sound with the Cable Tone knob but I shouldn't have to mess with a cable as this is a 'wireless' device! Next is a snake. Can anyone suggest a good snake or similar method to protect my cable runs?
  14. This morning I went to the Apple support pages to check on the status of the Snap Crackle Pop noise issues and see if any of the forums had been updated. I could not find the thread at all from Apple.com. As a test, I tried to do an internet search for Snap Crackle Pop, and I found this: snap crackle pop noices from iMac 27 | Apple Support Communities I find it odd that you cannot searching find this thread on Apple.com itself which hosts it. Even a word for word search of the title gets me nothing. Nor any other issues with audio or USB audio on iMacs. Unless I search them via the internet and link to them from there. FYI, the thread spans three years right up to summer 2015. Can someone try this from their location? My point here is that Apple's iMacs have had audio issues for over five years. And we are being offered band-aid after band-aid. Don't blame Helix. If you own a Helix and a Mac, make sure you let Apple know this issue is important to you.
  15. Apple has had this USB issue since about 2009. My 2006 (Yes, the ones that overheat and lock up every couple of hours) had audio input and output and when it wasn't overheating, recorded flawlessly. It seems Apple chose to dumb down their iMac line by removing the dedicated audio in. As I mentioned in another post, I rejected seven top of the line iMac 27" models back in 2013 as they all had major audio playback issues. Back in 2013 you could walk into any of the local apple stores and repeat the issue on any random iMac they had on display. Come on Apple, stop running around like rock stars and get back to work.
×
×
  • Create New...