Jump to content

CACHERA

Members
  • Posts

    40
  • Joined

  • Last visited

Everything posted by CACHERA

  1. I hope a ticket last night when i come back home ! I'm waiting.... I hope a replace unit and not a repair...
  2. Last night , screen problem during second part of the gig and the ipad apps which doesn't recongnize the stagescape......
  3. Hi i reinstall thé firmware as suggested by the support and no problem. See the answer "Bonjour, veuillez reinstaller votre m20d par cette procedure alternative : -insertez votre clé USB ou carte SD avec le firmware de m20d -allumez le m20d en appuyer TWEAK, RECORD & MONITOR (le firmware est réinstallé) si votre m20d ne marche pas encore veuillez contacter votre vendeur car il faut analyser le m20d dans notre centre SAV "
  4. Hi i have same problem since few weeks.i have no Idea. I use the 1.20 firmware. Do you have news or solution ? Thank you
  5. Ok perfect. Thank you all for your help and answer.
  6. I don't understand very well for the inputs because silverhead wrote they are dry , so i think without fx because he send them to a Daw.
  7. Ok thank you very much.So the inputs only are dry ? Without effects ? And i notice one thing. The level of the main mix record is very low. I don't see where i can adjust it.
  8. Hi With the Main Mix, are the FX recorded ? Thank you in advance for your answer. Phil
  9. Gator for Gibson LesPaul is perfect http://fr.euroguitar.com/accessoire/gator/deluxe-les-paul-type/115829.html
  10. CACHERA

    New Packs HD

    Ok perfect. Thank you
  11. CACHERA

    New Packs HD

    Yes I did that.Thank you
  12. CACHERA

    New Packs HD

    OK thank youEven turn off the pod must be connected, that is correct?
  13. CACHERA

    New Packs HD

    Hi I bought them an install into my PodHD500. Last night, without the pod, i try to see via the PodHD Edit software the amps in the packs but see nothing. I need to plug the pod to see the new amps ? Because the "originals" amps are seen in the software. Thank you for answer. Philippe
  14. Very interesting ! Thank you all. I don't think about xlr-1/4 cable to use 13/14 input.it could be a good idea to keep the other xlr input for mic drum guitars.... An other question: it is not a problem to plug the output of the Di to a line input of the mixer ? No pb of impedance ? Sorry for probably basics questions !
  15. Thank you for your answer. Ok for DI Box. I use it for electroacoustic guitar. Since now, i never had ground loop problem with keyboard and jack.
  16. Hi all, i just bought this mixer and don't received it yet. But i read the manual ! I see that we can paire the combo input mic/line. Is it the same for the 4 Line Inputs ? Can i paire them ? Thank you Best regards Philippe
  17. Update FW for my JTV59 and WorkbenchHD. All perfect through the PodHD500. Thank you Line6 !!!!
  18. Hello all.I find the problem. I try the ratliffmarkl solution without effect. I use LogicProX. So i try with Garageband and No latency no problem. I return to LogicProX and try to find the issue. I try to reduce the buffer size which was to 1024 the maxi. With 512 the result i better and usable. If i choose a very very small buffer, the sound is bad.So 512 or 256 is ok. I hope some users can be happy with this solution and Maverick was not the problem !!! Thank you all for your help
  19. Hello thank you for helping me. I'll try this week-end. Regards
  20. I have the same issue than you since upgrade to Maverick with my MacBookPro. Do you had a solution ??? Thank you for feedback. I don(t know if this issue is known of the Line6 Team ?
×
×
  • Create New...