Jump to content

rmaginnis

Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

2 Neutral

About rmaginnis

  • Rank
    Just Startin'

Profile Information

  • Gender
    Male
  • Location
    Edmonton,Alberta.Canada.
  • Interests
    Learning new songs and playing with other musicians.
  • Registered Products
    1

Recent Profile Visitors

267 profile views
  1. Ok no worries everyone, I fixed the problem. I deleted line6 programs, Hd500 Edit and Workbench Hd and re-downloaded everything again and wala it seems to have fixed the problem. Phew had me nervous for a minute. I hope this helps anyone that runs into this problem. cheers and have a great day.
  2. This was a situation that just came up. i have been using JTV 69 for the last 5 years without any issues. I thought it might be the Workbench HD so i deleted and re downloaded it again but the same thing happened again. I'm afraid that it might the guitar itself. I'm waiting on a reply from Line 6, i guess they don't work on weekends maybe tomorrow they will respond and have a solution. Thanks
  3. Just the other day i was editing my Lester guitars on the Workbench HD when I noticed that in the first pickup position I could not add any pickups. Any ideas why?
  4. Thank you so much for your reply.Yes, I switched from combo front too Stack Front which seemed to thicken the sound. I use a JtV 69 through a Vox AC 15. I have the Lows set to -4, Focus at 620 and treble at -47. I find that I'm the trebbly one of the bunch and loose definition in my sound when I reduce treble and Brite. I'm a little confused as to where the best settings are in the eq settings above. Yes I do use amp modeling but sometimes less is better.
  5. If you don't mind me asking. On the hd500 global settings where did you set the eq at? For example , Bass setting, focus setting and treble setting. I always find my guitar tone to be very thin ,trebbly even when I role these setting back without using the amp models. Any suggestions for a good starting point. Thanks
  6. Hey Charlie. Are the tremolo bars sold,interchangeable with the different models of JTVs
  7. Hey all. OK I'm sure someone can give me and answer to this one. Preferably a simple one :-). I use my JTV 69 through my hd500 through a Vox ac15 and I wonder if someone can give me a good starting point as to where I should set my Global eq settings, There are a few variables with adjustments that I dont know anything about. OK that's all thanks, Rob
  8. Thanks edstar for your input so far. I left the volume control pot resistance to the pickup default. The tone pot resistance Ievels I have reduced to 50k from 500k and 25k from 250k . I know this probably looks like a drastic measure but I'm hoping this will reduce the amount of treble bite and mellow the tone a bit? Also what is the purpose of the capacitance function and how does this affect tone? Ok thats all I promise.
  9. I will try changes the Tone Pot settings to see if that makes a difference.I have normally just gone with the default pickup pot setting maybe its time to step outside the box. I have tried different makes and gauges ( Elixir,D'Adario,fender ) from heavy to lite gauges . My preference is 52 - 10 although I do like 46-9 any how in the end the result has always been the same. I have tweeked both settings on my amp (Traynor YCS 50) and guitar till I'm blue in the face and am still not very satisfied with the tone.
  10. Hi all, I have a JTV69 (korean) and i find that the guitar models and subsequent tones to be very brite in nature, They always sound too thin and twangy without warm body tones. My amps treble and mids are low as is the presence.Could it be the pot settings resistance? Help :-)
  11. Hi all, I have a JTV69 (korean) and i find that the guitar models and subsequent tones to be very brite in nature, They always sound too thin and twangy without warm body tones. My amps treble and mids are low as is the presence.Could it be the pot settings resistance? I have the volume and tone resistance set accordingly to the pickup models, any thoughts? advice? Help :-) rob
  12. Hi all, I have a JTV69 (korean) and i find that the guitar models and subsequent tones to be very brite in nature, They always sound too thin and twangy without warm body tones. My amps treble and mids are low as is the presence.Could it be the pot settings resistance? Help :-)
  13. Just asking because i'm not sure if I should be setting my HD500 PAD switch to normal or PAD. Please advise.
×
×
  • Create New...