Jump to content

hnaline6

Members
  • Content Count

    35
  • Joined

  • Last visited

Everything posted by hnaline6

  1. hnaline6

    line 6 hx / strymon y disaster area

    Courtesy of google translate: friends of line 6 I am next to buy a unit the hx and I would like to know if the hx serves to control and change the presets of the pedals strymon time line, mobius and big sky through midi, I would also like to use a disaster area dpc 5 to include analog distortions and increase the loops of fx and that all this synchronized hx strymon and dpc 5, all with the method of 4 cables
  2. hnaline6

    HX edit no longer connecting to my Helix

    Maybe you can try the following: 1) Try removing any other USB connections (webcam, etc). If there is a USB hub, remove that as well, leaving only a connection to the Helix 2) Replace your USB cable (try one with a ferrite choke). Are you using the supplied Helix cable? 2) Purchase an Add-on PCI usb card and test items 1 and 2 above. (mileage may vary)
  3. I had the same experience as the OP and VDI sounded way too thin to my ears that I switched to 1/4" output a while back. This was on an HD500x. I recently got a Helix and a G10. I have yet to compare VDI vs. the 1/4 output with this new setup. Now I'm wondering whether having the G10 w/ a short patch cable affects the tone in any manner as compared to the VDI , 1/4" cable (15ft length) connections.
  4. I caved in today for a Helix. I've deauthorized my HD500x's HD Fully Loaded Bundle model packs: HD Metal Pack HD Vintage Pack HD Bass pack I'm also throwing in a Glenn DeLaune Vintage Pack Patches which requires the above pack to work. It has 16 total patches. I'm looking to sell it for $50. Total value is $110. PM if interested. Many thanks!
  5. hnaline6

    SOLD - HD Fully Loaded Bundle Model Packs

    对不起,它已经售出
  6. hnaline6

    problème helix

    Courtesy of Google Translate: Hello , acquirer recently a helix; I find myself in front of 2 problems. Before all things, I updated the beast with the latest firmware .2.54 MAJ was made progressively = received in 2.3, I made the updates by following the timeline and unwinding OK) So 1 ° impossible to record snapshots with the icon "photograph" ..in "preference snap.edits in recall mode (grayed out device) and discard device red circled OK .... if I'm not mistaken .. so, when, after a snap setting, I want to record (discard mode) I put a finger in front of the icon and it should work ??? not for me .. 2 ° saw that I play with live 9 with: 4 back track Wave + a track virtual instru and helix by scene ...) and to have a certain homogeneity sound as well as for the FX of the latter (the whole comes out in usb on a QU16) - I enter the live USB output 1/2, 3/4 or 5/6 (no HUB for the helix, buffer to 128 samples in live) and sporadically I have stalls styles "buffer" .. while i am on recent pro macbook. -In addition, should you better mono or stereo pair of the live helix? have you encountered similar problems? Thank you in advance
  7. hnaline6

    SOLD - HD Fully Loaded Bundle Model Packs

    Replied, check your inbox
  8. hnaline6

    SOLD - HD Fully Loaded Bundle Model Packs

    I just checked with Glenn:
  9. hnaline6

    SOLD - HD Fully Loaded Bundle Model Packs

    Thanks for your concern. I'm checking with Glenn himself.
  10. hnaline6

    POD HD Not working after computer wakes up

    Glad you figured it out. Ditto as rd2rk no issues in win10. I upgraded from Win 7 to win 10. Although I made sure the 7 always had the latest patches.
  11. hnaline6

    POD HD Not working after computer wakes up

    Here's a windows 7 guide for troubleshooting usb issues after sleep - https://support.microsoft.com/en-us/kb/953367
  12. I don't know if this out there but if not, I would like to contribute this to the forum. I added a TRS jack and made a few minor modifications. It's not for simultaneous use. I tested this before going to bed last night and I'm pretty happy with the results. Let me know if there are any problems with the attached PDF.EX1 L6 to Strymon.pdf
  13. Hi Folks, Does anybody have any clue / guess / knows what effects/ setup John Abercrombie were using in: Total Eclipse - Billy Cobham - Solarization Here's a clip - https://youtu.be/sbkv3ZGIIj0?t=73 Just curious... It's an album from 1974 and I haven't heard anything similar to this day. Thank You HNA
  14. hnaline6

    Strings for JTV 69

    Glad you found a cheaper alternative shows us some pics! :-)
  15. hnaline6

    Strings for JTV 69

    less string squeak... - I'm curious whether anyone has tried flatwounds.
  16. hnaline6

    John Abercrombie Setup in Total Eclipse ?

    Thanks brue58ski. I've tried the Uni-vibe and it is pretty close! Thank you for your time and I appreciate it!
  17. hnaline6

    John Abercrombie Setup in Total Eclipse ?

    Thank You Sidroe! A friend of mine posted the same question for me on another forum and same answer: Uni-Vibe. I tried it and I'm close but not quite. The speed is set to 1.3hz and depth of 78%. I'll change to a cranked distortion and try that (had it on an overdrive). I'll also try the flanging and very fast delay. This is super! Thanks Much and I appreciate your time!
  18. hnaline6

    John Abercrombie Setup in Total Eclipse ?

    Thank You I don't hear any synths in this particular track. If you are referring to a guitar synth , this was 1974. If you are referring to a keyboard synthesizer, I believe there's none on this track.
  19. I cut small pieces of shrink wrap tubing as someone recommended. I feel it made a big difference.
  20. hnaline6

    Helix?? What is it???

    Sounds great but I do hope the capacitive buttons are immune to noise especially on stage
  21. hnaline6

    Helix?? What is it???

    They gave us a clue when they moved this idea to in-progress status http://line6.ideascale.com/a/dtd/HD777X-Next-Generation/643470-23508#comments. I posted this 10 months ago and then one day they just moved it to in progress. Well done line6 !
  22. hnaline6

    broken hd500x customtone rating sort

    Can someone from line6 fix this customtone problem: I was looking for tones today and did the following: 1) Select hd500x from the main customtone page 2) Click on the Rating (link right side below Downloads) to sort highest ratings in descending order 3) First page sorts ok with the following url showing on the browser line6.com/customtone/browse/podhd500x/?sort=rating&sort_dir=desc&family=&search_term= 4) Clicking on page 2 , or any page, it gets broken with the following url: line6.com/customtone/browse/podhd500x/2/?sort=posted&sort_dir=desc&search_term= I found a work around to item 4 above by rewriting the url on the browser bar as follows: 1) replaced sort from posted to rating line6.com/customtone/browse/podhd500x/2/?sort=rating&sort_dir=desc&search_term= 2) Manually change pages by changing the number from .../podhd500x/2/.. to .../podhd500x/3/... as in: line6.com/customtone/browse/podhd500x/3/?sort=rating&sort_dir=desc&search_term= line6.com/customtone/browse/podhd500x/4/?sort=rating&sort_dir=desc&search_term= line6.com/customtone/browse/podhd500x/5/?sort=rating&sort_dir=desc&search_term= Same deal with hd500 pages. Should be a simple fix. Thanks!!
  23. hnaline6

    broken hd500x customtone rating sort

    looks like this is fixed. Thanks!
  24. Received mine. Quality is top notch and arrived on time. Very flexible and 10x better than stock! Thanks!!!
×