Jump to content

BeanJuice

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BeanJuice

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. No, one of the cables I was using was subpar, which kept me from hearing anything
  2. I just got the POD Studio UX2 as a gift, and have been very excited to use it. Unfortunately, after setting it up onto my MacBook Pro, it hasn't been working right. I downloaded POD Farm and all of the software I needed, authorized my laptop and UX2, as well as installed all the drivers with Monkey so it's up to date. When I plug my UX2 into my MacBook, and my strat into my UX2, its two dials will light up fine, and POD Farm picks up the guitar's signal (I can tune it and the output meters will jump around when I strum). The problem is that it stops working after that. I get no sound out of POD Farm or any recordings I make on Garageband. When I use Garageband to record a line, sometimes it will pick up the guitar from the UX2, sometimes it won't, but regardless, no sound will play back when the UX2 is plugged in or unplugged. I have watched a few videos on setting up the UX2, and followed the instructions, which make perfect sense, but I'm still not getting results. I have switched the preferences on Garageband so that the UX2 is selected for audio output and input. Any help would be greatly appreciated!! I just want to get to recording some music
×
×
  • Create New...