Jump to content

goport

Members
  • Posts

    4
  • Joined

  • Last visited

Everything posted by goport

  1. I have finally gotten around to testing this and I can confirm that the signal through Cubase seems to be adding gain somewhere. The guitar recorded via Helix Native running in Savihost sounds clean and without issue whereas guitar recorded in Cubase is slightly distorted. I can't understand why though. I am using the same guitar sound interface and default levels but it seems like the signal is too hot coming through Cubase. I will post this on the Steinberg forums and see if its just a case of an idiot at the controls :)
  2. Thank you for the replies. I think you may be onto something with the levels but its not obvious from my quick runthrough. I will do a proper AB at the weekend and post up the results if it helps anybody.
  3. Hi all, Is there a reason why Helix Native sounds better on my PC using the SAVIHost vst wrapper than in Cubase pro 11? I typically use HN via SAVIhost for practice and general jamming because its very quick to get up and running. But when I select the same patches in Cubase 11 Pro it seems to suck some of the life out of the signal. My PC is a 3900X processor and 32GB ram, the Interface is a Steinberg UR44C, via input 1 or 2. Thanks.
  4. goport

    USB and Helix LT

    Hi there. I have been having usb drop out issues with my helix LT since I purchased it Oct 31. For the first few days it was unusable because it failed during a fw update (2.12 > 2.21). I had tried the usual leads, no hubs, front and back sockets and other computers but had little luck. I finally got it to upload the 2.21 fw by sheer persistence. Since then I have had limited success connecting it to my Windows 10 PC. I even reformatted and reinstalled windows :) after that I have been able to transfer small batches (6 patches or IR's) to the unit from my pc. Any more and I run the risk of drop out, resulting with shutting down the LT and exiting the editor and restarting. But to bring this post up to present - I managed to upgrade it successfully to 2.30 but the USB issues remain and that back up file is just too big and drops out every time. Also the pinned post at the top of this thread ( For those of you who might need a little help with the 2.30 update: ) shows a USB transfer speed MUCH faster than mine. I have the latest drivers and no hardware conflicts. What gives? I have an open ticket but the only apparent option is return for servicing. The Helix LT itself is brilliant! Sounds amazing and even though I have had these issues the unit is so much fun I have stuck with it - but I would love to be able to use it as intended. Any help would be appreciated. Thank you
×
×
  • Create New...