Jump to content

defectdesigner

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by defectdesigner

  1. Thanks! Will test with POD tomorrow. It looks same as my previous preset, you based it on mine?
  2. I attached my setting, if you change .txt to .5xe, it should work. if i haven't confused anything. can you attach yours? Diskord Stereo.txt
  3. No, the thing is it is not going to the other patch... with the button also in the preset some buttons stop working as they should have
  4. When using POD's preamps, but there is a lag between the click of a button and actual effect. You stop on the button and it takes some milliseconds till the channel gest muted or unmuted. Sadly it it not instantly and it spoils some of the effect if the music is fast.. Any way to overcome this?
  5. unless it is a hard case. or a very solid construction of a soft case ) but as I understand this just does not exist.
  6. sorry, i meant that I need a case that fits both guitar and POD - could not find one..
  7. works nicely, but sadly there is a little delay, click, when I step to mute one channel.. is there a way to have 2 channels without "amps" from POD HD, - use it only for effects, and mute one channel (0 bypass on one channel after pressing a footswitch) - to use preamps from real amps?
  8. Hi! Is it possible to find a guitar gigbag/case with space enough for POD? Anything better than a gigbag for 2 guitars?
  9. thanks, found! ) sorry to bother could not see it because you have to switch the amp off to see the bypass signal separately )
  10. Hello guys, I was looking for such a topic, but could not find. If it exists, please give me a link and kill this topic.. Just bought a new POD HD500X. Could you tell how can I mute one channel entirely? In presets I have 2 parallel amps, and mixer, 100% left and 100% right, one amp gets muted by a control. Output goes from unbalanced channels to amps. I use it on live gigs, had Morley di box before. When I press the control on POD HD500X, I still hear the clean sound from the muted channel. Could you tell if you know how to make it properly? Maybe you have a tone with such function? Thanks!
  11. I have the same problem.. Wah and Volume: no reaction on the pedal. I only noticed that in Controllers menu the Parameters have the symbol * : Parameters*, MIX*
×
×
  • Create New...