Jump to content

chrisblythenz

Members
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

3 Neutral

About chrisblythenz

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    3

Recent Profile Visitors

278 profile views
  1. chrisblythenz

    how to use DTedit

    Hi. I think I used a midi sport uno
  2. chrisblythenz

    how to use DTedit

    Thanks guys. I’m curious though, without DTedit is the only way to access the different preamps by using a midi controller? I have an HD500 so have the preamps in that anyway, so wondering what people who don’t have a Pod will do to access the new amps
  3. chrisblythenz

    how to use DTedit

    Ok, dumb question then! How do I configure the dt25 without DTEdit? I can’t see anything in the pilots guide. Is it all by midi via an HD500 or similar?
  4. chrisblythenz

    how to use DTedit

    Hi all I've FINALLY got a midi cable to connect to the DT25 and updated v2 firmware. DTedit connects fine and I can make changes and it changes on the amp. What I can't figure out is that there are 2 preamp sets per channel making 16 possible presets, but i can't see how this works. There doesnt seem to be a manual anywhere to explain this. So, question is, how do I access all 16 amps from my amp when I'm not connected to DTedit?
  5. chrisblythenz

    Newbie Variax/FRFR/HD500X questions.

    Hi the HD500(x) is designed to work with the Variax as part of a concept called the Dream Rig. basically you can control the variax from the HD unit so you can have, say, a telecaster into a modelled amp with loads of FX on one preset, then switch something else on another preset - say a 12 string acoustic going to PA via FX send. You can even have two guitars - the magnetic pickups of the variax on one channel panned L and a modelled guitar on channel 2 panned R. There are stacks of amps and FX and you can buy some additional ones as downloads.
  6. chrisblythenz

    Midiman midiface and DT25?

    Hi I want to update the firmware on my DT25 but my midi interface doesn't recognise the DT. I've seen a cheap midiman midiface for sale - will this work? Or, can anyone recommend a cheap interface that will work? I'll only be getting it to do the DT upgrade!
  7. chrisblythenz

    DT25 sounds fizzy with HD500 amps

    that's my conclusion too. seems to be the AC15 model that's the worst offender. Luckly I have a real one as well! I might have a play with MIDI one day to see if I can make improvements. But, it shouldnt be like this. I wonder if the Helix version is better?
  8. chrisblythenz

    DT25 sounds fizzy with HD500 amps

    Right, think I've sorted this issue. Seems to be input distortion. I've added an EQ block and sert output really low and engaged the Pad and this seems to be stopping the input clipping. I'm still surprised by single coil Strat is creating input distortion! I should be able to select an Amp preset and it sound OK without input clipping. Oh well.
  9. chrisblythenz

    DT25 head and POD HD500 connections

    I'm using a regular XLR cable for L6 link and it seems to be fine. I have also tried combinations of using L6 link or the 4 cable method, which I think is what you mean here? Its taken a long time to get the Pod presets set up without input distortion. The 4CM method with DT25 sounded good to me, but I only get two channels to switch between, unless I start using MIDI control. C
  10. chrisblythenz

    How I've set up HD500 and Dream Rig

    AHA! fixed it I figured out it was my input signal that's creating clipping. the Pad cut didnt make enough difference, so what I've done is put the Studio Pre EQ at the front of my chain and reduced the output on that FX block until the clipping goes, then adjust the amp channel volume so it matches other patches. To do this I had already found my quietest patches (the JC120 model) and matched everything to that amp. I'm still really surprised my Strat with single coils is causing this clipping. But anyway - fixed!
  11. chrisblythenz

    distorted/week input signal

    AHA! fixed it I figured out it was my input signal that's creating clipping. the Pad cut didnt make enough difference, so what I've done is put the Studio Pre EQ at the front of my chain and reduced the output on that FX block until the clipping goes, then adjust the amp channel volume so it matches other patches. To do this I had already found my quietest patches (the JC120 model) and matched everything to that amp. I'm still really surprised my Strat with single coils is causing this clipping. But anyway - fixed!
  12. chrisblythenz

    distorted/week input signal

    I'm using this with a DT25
  13. chrisblythenz

    How I've set up HD500 and Dream Rig

    Thanks. That has helped a little. I've got a thread going elsewhere about this too, but I can't see where I'm going wrong. I'm using a US fender strat with single coils, Mexican tele and variax les James Tyler. All of them have same problem. I'm not playing crazy stuff. Just trying to get the AC15 sounding like an AC15! I have set up with only input 1 on guitar/variation, and aux on input 2. I put in an AC15 preamp and the preset sound sounds ok, but too clean. I up the drive to breakup and then I get digital clipping. If I drop the guitar volume and add the pad it goes away but I lose tone. I can't believe the unit is meant to do this! What if I had some crazy high output guitar? I've tried adjusting the channel vol and master vol but what ever I do I can hear the clipping. It sounds like it's within the amp model block. Note, in this test scenario I'm not using any other FX blocks, just the amp to try to isolate the issue.
  14. chrisblythenz

    distorted/week input signal

    j No. Noiseless gender passive pickups. So, the weird thing is I can create a new tone with no FX. I create an amp block and choose the AC15 preamp. The default setting is fine, but just too clean. i make a few tweaks to try to make it sound like my AC15 amp, by increasing the gain to breakup point and adjusting EQ. I now get digital clipping no matter what is adjusted - channel volume, master volume etc. if I switch on the pad and and roll back the guitar volume it goes away. I can hear the clipping with headphones also, even on very low volume so I know it's not the phones distorting. It's getting very frustrating.
  15. chrisblythenz

    How I've set up HD500 and Dream Rig

    Hi Tboneous Sounds like we have a similar 'modest' approach to using the amp and Pod. I'm still finding I get some digital clipping, which seems to be to do with input levels. I need to do some more playing. What settings have you got for input and output? Do you use L6 link?
×