Jump to content

leonardofabricio

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About leonardofabricio

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    5

Recent Profile Visitors

56 profile views
  1. leonardofabricio

    spider II 15 w no sound

    I am facing the same problem with a spider iv 30 w. My friend was playing and suddenly ... No sound... Nothing working... You can and move any knob and nothing happens... According to some videos from YouTube maybe the problem is caused by a overheating of the processor of the amp, so you should use some pieces or fan etc to dissipate the heat. But i am not sure about it when talking about the IV series...
  2. leonardofabricio

    Fix For No Sound On Spider Iv

    I am facing the same problem with a spider iv 30 w. My friend was playing and suddenly ... No sound... Nothing working... You can and move any knob and nothing happens... According to some videos from YouTube maybe the problem is caused by a overheating of the processor of the amp, so you should use some pieces or fan etc to dissipate the heat. But i am not sure about it when talking about the IV series...
  3. leonardofabricio

    spider IV 30 watts

    I am facing the same problem with a spider iv 30 w. My friend was playing and suddenly ... No sound... Nothing working... You can and move any knob and nothing happens... According to some videos from YouTube maybe the problem is caused by a overheating of the processor of the amp, so you should use some pieces or fan etc to dissipate the heat. But i am not sure about it when talking about the IV series...
  4. I am facing the same problem with a spider iv 30 w. My friend was playing and suddenly ... No sound... Nothing working... You can and move any knob and nothing happens... According to some videos from YouTube maybe the problem is caused by a overheating of the processor of the amp, so you should use some pieces or fan etc to dissipate the heat. But i am not sure about it when talking about the IV series...
  5. leonardofabricio

    Spider IV , No Sound

    I am facing the same problem with a spider iv 30 w. My friend was playing and suddenly ... No sound... Nothing working... You can and move any knob and nothing happens... According to some videos from YouTube maybe the problem is caused by a overheating of the processor of the amp, so you should use some pieces or fan etc to dissipate the heat. But i am not sure about it when talking about the IV series...
  6. I am facing the same problem with a spider iv 30 w. My friend was playing and suddenly ... No sound... Nothing working... You can and move any knob and nothing happens... According to some videos from YouTube maybe the problem is caused by a overheating of the processor of the amp, so you should use some pieces or fan etc to dissipate the heat. But i am not sure about it when talking about the IV series...
×