Jump to content

leonardofabricio

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by leonardofabricio

  1. I am facing the same problem with a spider iv 30 w. My friend was playing and suddenly ... No sound... Nothing working... You can and move any knob and nothing happens... According to some videos from YouTube maybe the problem is caused by a overheating of the processor of the amp, so you should use some pieces or fan etc to dissipate the heat. But i am not sure about it when talking about the IV series...
  2. I am facing the same problem with a spider iv 30 w. My friend was playing and suddenly ... No sound... Nothing working... You can and move any knob and nothing happens... According to some videos from YouTube maybe the problem is caused by a overheating of the processor of the amp, so you should use some pieces or fan etc to dissipate the heat. But i am not sure about it when talking about the IV series...
  3. I am facing the same problem with a spider iv 30 w. My friend was playing and suddenly ... No sound... Nothing working... You can and move any knob and nothing happens... According to some videos from YouTube maybe the problem is caused by a overheating of the processor of the amp, so you should use some pieces or fan etc to dissipate the heat. But i am not sure about it when talking about the IV series...
  4. I am facing the same problem with a spider iv 30 w. My friend was playing and suddenly ... No sound... Nothing working... You can and move any knob and nothing happens... According to some videos from YouTube maybe the problem is caused by a overheating of the processor of the amp, so you should use some pieces or fan etc to dissipate the heat. But i am not sure about it when talking about the IV series...
  5. I am facing the same problem with a spider iv 30 w. My friend was playing and suddenly ... No sound... Nothing working... You can and move any knob and nothing happens... According to some videos from YouTube maybe the problem is caused by a overheating of the processor of the amp, so you should use some pieces or fan etc to dissipate the heat. But i am not sure about it when talking about the IV series...
  6. I am facing the same problem with a spider iv 30 w. My friend was playing and suddenly ... No sound... Nothing working... You can and move any knob and nothing happens... According to some videos from YouTube maybe the problem is caused by a overheating of the processor of the amp, so you should use some pieces or fan etc to dissipate the heat. But i am not sure about it when talking about the IV series...
×
×
  • Create New...