Jump to content

CoupeChris

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CoupeChris

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    5
  1. CoupeChris

    POD HD500 Flash issues and lock ups

    Just in case this helps anyone! - and they don't have hours to waste.... Apple Macbook Pro - Mac HD - Library - Audio - MIDI Drivers... I was using a generic MIDI driver to use a keyboard with MainStage - this was then running through my HD500X. I temporarily removed that MIDI driver then tried rebooting both the Mac and the HD500X. This time my laptop recognised the HD500X so obviously the update to the MIDI driver was being blocked by the existing plugin. Previously I had installed the Line6 driver first and then the generic MIDI plugin second. So the HD500X now reports USB: FW 1.04 (instead of 0.00) Monkey also now reports all items are up to date - clearly it needs to successfully communicate with the pedal to be able to report the full status. So that's all fixed.
  2. CoupeChris

    Pod Hd500x Usb Connection Issue

    Interestingly enough I have discovered one fix for this now which doesn't involve Customer Support after all. I was using a generic MIDI driver to use a keyboard with MainStage - this was then running through my HD500X. I temporarily removed that MIDI driver then tried rebooting both the Mac and the HD500X. This time my laptop recognised the HD500X so obviously the update to the MIDI driver was being blocked by the existing plugin. Previously I had installed the Line6 driver first and then the generic MIDI plugin second. So the HD500X now reports USB: FW 1.04 (instead of 0.00) Monkey also now reports all items are up to date - clearly it needs to successfully communicate with the pedal to be able to report the full status. So that's all fixed. So in conclusion the advice I quoted was in correct after all - but a reset would obviously not have fixed the problem as it was a rogue MIDI plugin causing the problem - even though a later installation than the Line6 plugin means they both work fine. I suspect a corrupted pref file in that instance don't you agree?
  3. CoupeChris

    Pod Hd500x Usb Connection Issue

    Yes I did strangely enough - but with nothing working now after an 'upgrade' instigated by Monkey - well lets call it desperation! And who said that post I quoted was entirely correct? I've been here before with gear where people post incorrect info s they don't have the full picture. I'm sure you've seen that before yourself! Thanks for your input!
  4. Did you get any answers on this? I'm in exactly the same situation and not getting any luck with MIDI or USB connection with any of my Line^ gear - this has to be a driver issue. All seemed to work great up until I did one upgrade via Monkey - now nothing works!
  5. CoupeChris

    Pod Hd500x Usb Connection Issue

    I have this same issue after attempting a update! I'm using a Mac and the HD500x is not recognised by any of the Mac's I've previously used it with. Will a system reset help?
×