Jump to content

t-ario

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

2 Neutral

About t-ario

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    4

Recent Profile Visitors

51 profile views
  1. Hi, works again after Windows 10 pro update from version 1909 to version 2004. Helix Native v1.92 can be used. HX Edit v2.92 can be started.
  2. Hi randomsort Thanks for the information. You have exactly the same two problems as I do (Helix Native v1.92 and HX Edit 2.92). I have been in contact with support since May 24th, 2020. Did you create a support ticket because of your problems with Helix? Regards
  3. Which Helix Native Version did you install? Does it work with older versions? You can create a Support Ticket in your line6 account.
  4. Hi, I have a similar problem. Occurs with version 1.92 only. Reproducible with "Reaper" and "Cakewalk". If I uninstall version 1.92 and then install version 1.91, everything works fine. Does other version work for you? I reported the problem to support on May 24th, 2020, unfortunately no solution yet. Look: https://line6.com/support/topic/55895-problem-after-installing-helix-native-v192-with-reaper-v610x64/
  5. Hi Guys. The problem still exists. I am grateful for ideas. Who has similar problems?
  6. Hi, I have a similar problem. Occurs with version 1.92 only. Reproducible with "Reaper" and "Cakewalk". If I uninstall version 1.92 and then install version 1.91, everything works fine. Does version 1.91 work for you? I reported the problem to support on May 24th, 2020, unfortunately no solution yet. Look: https://line6.com/support/topic/55895-problem-after-installing-helix-native-v192-with-reaper-v610x64/
  7. No other changes to my Computer (Windows 10 Pro). I have installed and uninstalled several versions from 1.80 to 1.92 in the past few days. Only version 1.92 does not work. I can reproduce it.
  8. I have a problem after installing "Helix Native v1.92 VST3" (Windows 10 Pro). I get an error message when I start Reaper v6.10/x64 for the first time (see image). The second time you start Reaper, Reaper crashes. Up to version 1.91 everything was fine. After uninstalling v1.92 and reinstalling v1.90 and then v1.91 no problems with Reaper and Helix Native v1.91 ". Here is a link to three videos that show my approach and the problem: https://drive.google.com/open?id=1w3uhlTeZyMVOsVJUmht1lLRmeHEc-yLP Add Cakewalk Error Message
×
×
  • Create New...