Jump to content

jtashiro

Members
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    1

jtashiro last won the day on October 14 2017

jtashiro had the most liked content!

Community Reputation

1 Neutral

About jtashiro

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    8
  1. Just purchased the new iPad 9.7" to replace my iPad Air, hoping it would fix the Bluetooth connectivity issue - no such luck. After 3-5 seconds of playback to Amplifi 150, gets disconnected. Note, this happens also with Firehawk FX and Firehawk app as well. Back to feeding from the headphone jack into the Line 6 amp Aux in for proper playback. Line 6 please put some resources into resolving the poor bluetooth support.
  2. UPGRADE WITH CAUTION!. Update - out of the blue, starting just after I posted that all was well, my iPad Air 2 with iOS 11 began, and continues to DISCONNECT from Amplifi 150, consistently, at the 7 second mark, during audio playback. Performed the usual steps of disconnecting and forgetting the Amplifi 150 from iPad, rebooted the iPad, shutdown/startup the Amplifi, even uninstalled Amplifi app and reinstalled ... no luck. Totally screwed up now. After a few attempts, will play past the 7 second mark. Why is Bluetooth connectivity such a problem for Line 6 Amplifi? The distance between iPad and Amplifi is about 3 feet...
  3. Thanks. I've upgraded and all good thus far. Hopefully this will solve some of the bluetooth drop-offs that have plagued Amplifi amps...
  4. Before I update my iPad Air 2 to iOS 11 I'd like to hear any feedback on this. Don't want to find out after upgrade that the Amplifi app doesnt work for some odd reason..
  5. Let us know how this goes, in particular the latency of RF wireless transmission.
  6. there are 2 BT options I have been using with my Amplifi 75. I have pair of Avantree APTX bluetooth transmitter and receiver, as well as Avantree wireless bt pro headphones - APTX technology is low-latency bluetooth. There is some latency but for my ear, it works well. Check on Amazon for Avantree APTX low latency bluetooth transmitter/receiver and the Pro headphones. You can simply get the transmitter/receiver set and plug the transmitter into headphone out on Amplifi and plug receiver into your favorite studio wired headphones (put the small receiver in pocket). If you want to go wireless headphones, then get the transmitter and pair it to the headphones - its easy.
  7. Thanks, I had just received a new Amplifi 75 and was experiencing the same bluetooth disconnect issue as others have reported. I'll try disabling those Setting parameters and report back as well. I have an Amplifi 30 (love it) and it doesn't have same BT issue.
  8. You should check that the volume on the paired device (iOS or other) is set to maximum. Found this out with my iPad - sound is controlled by the iPad volume control in addition to the amplifier. It's not like a 'standard audio out' with a fixed volume. Hope this helps!
  9. What does the function 2 button on the Shortboard MKII do, when connected to an Amplifi 30 or a 75? Doesnt seem to do anything.
×
×
  • Create New...