Jump to content

Evorgeloc

Members
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Evorgeloc

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. I'm getting the following error - see pic Any ideas anyone? I'm using Mac Big Sur 11.3
  2. Hello, I could use a 2 metre but suppose I'll have to go with 5.....how much and how can I order one?
  3. Hello Schecterdentist, issue has diminished to occasionally- I switch between apps whilst using Firehawk and the app. repeatedly has to re- link to Firehawk, the IPad/Bluetooth link isn't robust and I think we have to live with it. The Firehawk app. is clunky in itself - I have no doubt in a few years it will be slicker but for now, we have to work around and make do.....
  4. Evorgeloc

    XLR out

    Thank you Sing4LTS - I'll give that a try - I suppose this means I have to go through all my patches and adjust each one?
  5. Well, what do you know, latest firmware has solved this problem - All sorted :-) My only gripe is why-o-why don't the Line 6 dudes say, we recognise the problem and we're on to it and should be sorted with the new firmware - save a lot of us trying to help each other and floundering......THE VOLUME PEDAL NOW WORKS AS IT SHOULD - thank you Line 6
  6. Latest firmware solves the problem :-)
  7. Evorgeloc

    XLR out

    I have had an issue when taking mono xlr out from 1500 and sound engineer says I'm giving him way too much signal.....is there an adjustment where I can decrease the output from Firehawk 1500 XLR out
  8. On the side of this post, I have had an issue when taking mono xlr out from 1500 and sound engineer says I'm giving him way too much signal.....is there an adjustment where I can decrease the output to PA?
  9. Has anyone proved/disproved the pedal volume issue with the new FBV III? It would be very helpful to know....
  10. GoodDoc, this is very disappointing and frankly plain wrong - why would musicians request at point of patch change to ensure patch volume is at maximum irrespective of volume pedal position!!!! Come on Line 6, somethings wrong somewhere........please address this..... And thank you Gooddr for your efforts to challenge this
  11. Nick, thank you but I'm struggling with this - I have saved patches with volumes set at low i.e. pedal set to minimum but immediately when I select the patch the volume is at max, whatever the pedal position - this is what I struggle with and speaking frankly, this has to be a malfunction of the software - why when selecting a patch would you have it kick in at maximum volume and then adhere to the pedal once the pedal is moved - certainly not the case on the Spider, Amplifi, Flextone and firehawk effects pedal - this is a 1500 anomaly.
  12. MC, thank you for your comments - I have saved patches with volumes set at low i.e. pedal set to minimum but immediately when I select the patch the volume is at max, whatever the pedal position - this is what I struggle with and speaking frankly, this has to be a malfunction of the software - why when selecting a patch would you have it kick in at maximum volume and then adhere to the pedal once the pedal is moved - certainly not the case on the Spider, Amplifi, Flextone and firehawk effects pedal - this is a 1500 anomaly.
  13. Hey Nick, thank you for your interest - here's the post http://line6.com/support/topic/19425-fbv-shortboard-volume-pedal-issues/ Whilst I appreciate your suggestion regarding the levelling of volumes and I have done this to a certain extent, however I need the fine adjustments of the volume pedal.....being able to make a small adjustment to increase/decrees volume.
  14. Cap, I think noticed somewhere that you have an FBV III on order? I was wondering if you would mind letting me know if it solves the volume pedal issue?
×
×
  • Create New...