Jump to content

jocko3147

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jocko3147

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. I wish I could agree with you. I have the Spider V 120, been using it for over 2 years. I know it's not a desk top amp, but there are so many ways line 6 could improve on this concept and they don't. The first and most important feature is Bluetooth, where is it? The fact that you have to run the Spider Remote app with a wire doesn't make it remote. Compatibility use with both Windows and Android make the app impossible to use for more than 10 minutes on a good day. there have been many communication back and forth between Line 6 support with out a resolution. Second firm ware updates where are they? they were quick to release the G10 relay update which in affect turned my relay into a dust collecting paper weight. If I get an hour out of a full charge I'm lucky. Good thing it came with my amp, because if I paid the MRSP I would request for my money back. I've seem many reviews of the Spark and the comparison videos too. Yes the Spark has a few new features that I don't have because the V 120 is not a desktop amp, but Line 6 dropped the ball on this line by not including Bluetooth.
  2. I've had a ticket open for this same problem for at least 7 months. It was working on 1.03 then I updated to 2.00 and all the problems started. This program is wasting space on my hard drive. I've received no help from the folks at Line 6.
  3. Well I don't know what you are talking about. I'm not providing windows anything. Just trying to use this dam software.
  4. Hey Line 6 you keep coming up with updates for Helix. What about Spider V and Remote updates? I could really use some. My Remote 2.00 on my PC keeps crashing and you guys can't seem to fix the problem. I really love what you did with the added updates for my G10 relay. It's a piece of crap now. Sends more time charging than actually using it. Come on and send us some updates.
  5. I know how to reset the amp. I've done so many times. i think it's more of an issue with other peoples preset I've download that affect the sound quality of the amp.
  6. That's when it works which is only for about 5 minutes. It crashes all the time I don't use it any more. Nothing I hate more then having it crash right in the middle of editing a sound. wake up Line 6 fix the problem.
  7. I'm having the same problem. I have a ticket open with Line 6 but that's not really helping things. It's ever since I've updated to Remote 2.00. tired all the same things as you.
  8. Hi would you be able to send me the rolled back version for the G10 relay?

    1. Pacemaker1000

      Pacemaker1000

      sure but ive experimented quite a lot and it wont work

      G10Tx_1_4.wuf

    2. jocko3147

      jocko3147

      Thank you I'm going to give it a try. I'll let you know if I have any luck.

    3. jocko3147

      jocko3147

      Nope no matter what I tired I couldn't get it to work with the 1.4 firmware. 

  9. Once you re-flash to 2.00 how do you flash the G10 relay, or do you have to? The reason behind flashing to 2.02 was for your computer to be able to see the G10. I've flashed back to 2.00 and I've just received a new G10 from Line 6. Just wondering if they sent me one with the patch already installed.
  10. Can any one share a copy of the older firm ware and the steps to roll it back?
  11. I opened up a ticket with Line 6. tried what the said to do with no luck. Thanks for providing that info. I just tried what you said here, and I'm not getting any hanging with Windows 10 that you're describing. So it seems it could be a system issue. The best thing I would recommend is trying out different USB ports or cables when you're connecting to the amp. Make sure your Window 10 system is completely updated. If those suggestions don't help, then you may want to try out another computer. Thanks, Pete Line 6 Support
  12. Why am I having this problem? It seems to happen when I try and switch from Full range to classic. The program Spider V Remote.exe version 2.0.0.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel. Process ID: 35b0 Start Time: 01d656e4f33d8780 Termination Time: 5 Application Path: C:\Program Files (x86)\Line6\Spider V Remote\Spider V Remote.exe Report Id: 44547161-8749-4310-9346-98d8fbc84395 Faulting package full name: Faulting package-relative application ID: Hang type: Unknown
  13. I was wonder if anybody else has had to reset the Spider V 120 because suddenly the sound coming from the presets are terrible. I've had to reset 5 times in the year that I've owned the amp. Is this normal? Why would this happen? I'm getting very frustrated with this amp.
  14. Ever since i did the update even after full charge I lose one bar after a few minutes of playing. What gives? Of course it's not on warranty anymore.
  15. Can't get my spider app to work on android. I have a Samsung Tab A, and it just keeps freezing.
×
×
  • Create New...