Jump to content

paradigmmatrix

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About paradigmmatrix

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. paradigmmatrix

    Amplify 75 on the Fritz

    I am ready to take my Amplifi 75 out back and see how it works with a 12 gauge fix. Seriously, I have enjoyed several Line6 items over the years and this one has made me rethink Line6 entirely. A product should work and LAST - I can't troubleshoot it - nothing from support on it and I WANT to like line6 again... I rest the unit this am to the latest update ( i did this yesterday from Mac) on a Win 10 machine (BTW use Firefox as Edge will corrupt downloads) and it ran a full 30 min and then resets itself and the bluetooth going into an endless reset process and then ended up 4 light flashing and dead. PLEASE PLEASE PLEASE fix this for us! Line6 Shortboard MKII iPad4 with latest IOS APP Mac El Capitan Please respond B4 the 12gauge gets it's day in the Line6 Sun :) It would make for a nice Youtube video tho.... Upadte: I reinstalled firmware 2.502 no BlueTooth activated or on, running mp3 player into the back end and so far ok...totally afraid to turn on BT as it WILL crash, and not to mention the IOS app to adjust the tones - I'd be fine using it as an amp...crap it just died again!! Some one fix this mess! ParadigmMatrix
  2. paradigmmatrix

    AmpliFi 75 firmware update, factory reset need?

    Not sure if this is the right place. I have a Amplfi 75 and recently (I have had this for a year) it will run smooth for a few minutes and then reboots itself. I have run the updater thru the USB on a MAC OSX and after reboot it comes and goes every 30 sec or so. Any ideas? I am really bummed as I just bought a FBV Shortboard MKII and now I cannot even use the iPad to connect due to it losing connection everytime the unit reboots! Line6 - HELP!!! :)
  3. paradigmmatrix

    Amplifi App on iOS 9

    Well - I removed the app today downloaded the app again from the store and my IOS9 works again! Hope that they understand that we expect more from Line 6 in the future in light of this debacle. I'm back and it works BETTER than before as well!!
  4. paradigmmatrix

    Flashing Tone lights, Amplifi Frozen

    You gotta be kidding me - just bought the 75 Amplifi and the flash update took 4 hours over phone. Now I have 3 updates to choose from - do I need to install in order? Ver 1.00 / 1.00.5 / 1.01 (I would think that the 1.01 would be the choice) The latest release shows 1.01 (Installed) but when I activate the APP it says I have to update (i thought I did that as it says installed??) before I can use it. I click on the version 1.01 and it looks like it's gonna take hours to install? Is there anyone else in this mess? Come on LIne6 - make it right for us who love the products but are not loving the lack of support!
×