Jump to content

Search the Community

Showing results for tags 'cc toggle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. RufusOnFire

    Snapshots and CC Toggle Footswitch

    I've had my Helix Rack for about 2 weeks and I'm really enjoying it. I'm having an issue and while I have workarounds I'm looking for some input. I use the Helix in 4CM with an analog looper (RJM Rack Gizmo) and my amp (Mark V). The looper responds to MIDI CC as well as Program Change messages. I currently have Program Change messages disabled on the Helix and am using CC either as an instant command or assigned to a footswitch. I use these to switch channels and enable the 3 OD pedals I have in the loops. The problem I'm having is related to saving the state of a CC Toggle assigned footswitch to a snapshot. From what I can tell the Helix does seem to attempt to save the state of the footswitch but when I select a new snapshot the "enabled" CC Toggle switches don't seem to have any effect. Also, currently active CC Toggle footswitches dim the LED as expected but the appropriate CC message doesn't appear to transmit to disable the loop. I realize that I can use Instant CC messages and have been doing that as well but I'd like to assign my loops to a FS on some patches. Is anyone else using the Helix like this and have you been able to use Snapshots?
  2. Hi there, I am using the CC Toggles to control Logic pro x from my Helix. I have a few recording patches, when inside the control screen, there are some foot switches assigned to trigger record, stop, play.... on LogicPro. It is working fine. My problem is that when i select one of these patches, it triggers the play straight away. Just choosing a patch is sending the trigger. I tried to save the patch with all the foot switches set to the dim value, but it still trigger play when i select the patch. I got lucky it didn't trigger record instead.... so basically, how can i avoid that problem ? did i do something wrong or is it a bug everybody gets when doing that ? cheers Olivier
  3. I own a Pod hd 500 and I'd like to use it as a midi foot controller for my rig. I need to use buttons FS 1-4 to switch external effect on and off via CC toggle. I program the cc toggle for each button and it works fine but the leds of the buttons never turns on, they always stay off whatever my effect status is. This way, the cc function is pretty useless cause I don't know if my external effect is on or not. Is there anybody that have experienced the same problem? Thanks Roberto
×