Jump to content

Search the Community

Showing results for tags 'dull'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. I'm not sure why, but whenever I add the Script Phase to any of my patches, the sound of the patch becomes very dull, almost muffled. I can hear the phase effect, but the sweep ranges from dull to more dull. There's only one control, which is speed, so I know I'm not missing a setting on the script phase itself, and the dull sound happens at any speed. I've also tried it in every position from front of the chain to post distortion, to post amp, and while I sounds slightly better in some positions, it still has a significant muffling effect on any patch I try to use it with. I've used real phaser pedals going into real amps in the past and never noticed anything like this, so I'm kind of baffled. I've got a patch or two from CustomTone that use the script phase and they sound OK, so I'm not sure what I'm doing wrong. What settings can I look into that may be causing this?
  2. Has anyone experienced this issue? I have a HD500X patch using one Bomber Uber preamp with no cab and a few effects. Sometimes, after playing for a few minutes, the sound from my DT amps get extremely muffled and extremely quiet only when using this specific patch. The following behavior seems odd: If I switch to a different patch that uses a different amp model, the rig sounds 100% normal. Then... when I switch back to the "problem" patch it also sounds 100% normal... for a while until the problem happens again IF the problem happens again. The problem sometimes appears, sometimes not, it's not consistent. My setup: Variax or regular guitar - HD500X - L6 link - DT25 combo #1 - L6 link - DT25 combo #2, both amps running in low volume mode. If I plug directly into either combo amp and disregard the HD500X entirely, the amps work A-OK and sound great. Just curious if anyone else has stumbled across this, perhaps on other amp (or preamp) models? I don't have my rig nearby right now, but the one thing I remember changing in the patch that might affect the DT25's was that I selected Topology IV instead of the Uber's default Topology III. I don't think that should matter, just thought that info might help. Thanks!
×