Jump to content

Search the Community

Showing results for tags 'multi effects'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. Hello everyone, Good evening. A few days back, while starting the jam session with the band, I plugged in my POD HD500 to the power and all i got was this blank screen. When the unit was working, this screen usually stayed up for a few seconds before the line 6 logo was displayed. I have tried everything from the forums - Holding left keypad while powering on, holding up keypad while powering on, even tried right and bottom keypad too. I tried connecting to Line 6 Monkey on the PC and the PC doesn't detect the unit. I also tried my power adapter on the second guitarists POD500, and his unit was working. I then tried his power adapter on mine and still got this display. I think this rules out the possibility of a faulty power adapter (It's the one they ship with the unit) Attached is an image of the problem I am facing with the unit to help throw some light on how it looks like. Has anyone from the community ever faced this issue? If so, please do share what was done to fix it. I have all my patches on it and I am (rather, was - lelz) in the middle of tracking a few singles for an EP with the same unit. Any help or leads would be appreciated. Thanks in advance. Rgds
  2. jistraminclowre

    DL4 Power Issue

    Hi guyz, I am having a constant problem about my delay unit. At first it started freezing during loops, it used to be ok if I replug the unit, it used to keep working like that. But eventually it started not to turn on, I had it repaired last week, the repairman told me that the issue is really prevalent in most of the DL4s anyway, I got it back yesterday, I had a performance, it worked really fine but now it decided not to turn on again. Actually it was working just fine this morning, i was messing around with some live looping stuff. And then bum! it freezed, (i wish it had a ctrl alt del button lol). I need help. Did any of you have this issue? p.s: 1-i'm not running it with the batteries, 2-i'm pretty sure that i'm using the right power supply 3-yes i tried another power supply
  3. optimus_7

    M13 Capabilities

    Line 6-ers, I need help. Just want to know the capabilities of the M13 - as I'm thinking of replacing my HD500 with it. I don't use ANY of the amp modelling on the HD500 - but I use the effects. I currently have to have 6 Scenes to cover 1 gig's-worth of effects. (90's Cover band called Sounds Like Teen Spirit) - on any given gig I would use Fuzz, Distortion, Chorus, Phaser, Flanger, talk-box, delay, trem, leslie, compressor, whammy up 2 Octaves, Whammy Down 2 octaves, pitch up 5th, pitch down 3rd, wah, synth, Clean-boost - though I have an EP-101 for that now. It's not impossible - but it is annoying to have to jump back and forth for songs. It works, but It would be greate to get all effects into 2, or Ideally 1 "Scene". My questions: ONE Can I setup 12 effects on one scene - Drives in A, Mods in B, Delay/synth, etc. in C, and so-on. and then be able to turn on any 4 effects at once? E.G. - for Nirvana songs - could have distortion, and chorus on (one in A, one in B - then for Rage songs - could have Flange, Pitch, Whammy, on (A, B, C)? I guess the root of my question is - are you able to setup the M13 like a REAL pedal board - with the only limitation being that you can only have 4 effects on at the same time? (1 from each of ABCD columns)? TWO Does the M13 model input impedances of the individual pedals being modelled? (Like the POD HD 500 does?) Can I change this setting? I couldn't find anything in the L6 documentation on the M13. But the modelling of input impedances, While awesome, was a huge tone destroyer for the 4CM with my current Amp - so I had to set the global input impedance of all effects at the highest impedance (I think 3.5Mohms) to compensate. THREE Does the FX Loop take up one of the blocks on the M13 - or is it virtual...set it n' forget it? (I think I saw in the manual, that you can put it anywhere.) Thanks in advance for your feedback. Grunge on.
×