Jump to content

Search the Community

Showing results for tags 'noises'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hi, there! First post here, unfortunately, not for a good reason. I am having some clipping recently with my XD-V75. Receiver firmware is 2.04, the HH updated to 2.11. I have updated from 2.03 and 2.10 because of this problem. My girlfriend, she is the singer, started having these issues a week ago, when she sings just a little bit louder, than usual, but just a little bit from normal. As you could hear, there is like clicks and dynamic changes, both hearable on RF1 and RF2. So any ideas? She is using this V75 almost two years with no such problems, we even recorded songs with it, the sound was bright as a Maldives sunny day... Thanks in advance! Emil sample.mp3
  2. Hello everybody! I'm having a strange issue with recording to my PC using the POD X3 Live with Asio (both ASIO4ALL and X3 Live ASIO) plugged in directly to it. When I record every sound, including clean/distorted/chorus etc, I got a very dirty sound which isn't what I'm hearing from my headphones. It's a low dirty/crackling sound but it's there and I hate that. On distortion it gets even worse. I thought it was a problem of drivers or firmwares, so I downloaded the Line6 Monkey tool to upgrade software stuff but it was everything up to date. So I tried to mess around with ASIO's settings but nothing worked. I recorded a clip and I'm attaching that to this post, so you can hear what I'm talking about. My PC specs are: -AMD A8-3850 -8GBs of DDR3 RAM Of course every driver was installed, reinstalled and updated to the latest version. What can I do to fix this? In previouses recordings I've never had that! Sorry for my bad english but I'm italian, I hope I said everything quite clear :P untitled.mp3
×